如何使用本手册

本文档旨在为您提供全面的产品信息。您可以调整文档窗口大小或打印此文档，还可以访问链接的网站，或从专门的图示中获取信息。

  • 要跳至链接的主题或网站，单击带下划线的蓝色文本，或当鼠标指针变成手型图标 [image] 时单击左键。
  • 要显示某个对象的简短说明（工具提示），请将鼠标指针放在该对象上。稍后即出现工具提示。

您可以选择打印部分文档：

  1. 在您左侧的目录标记页，单击某个标题。
  2. 在菜单上，单击打印按钮。
  3. 在出现的对话框中，单击对应选项，打印一个选定主题或一个标题下的全部次主题。


播放机介绍

单击数字标签查看详情。


模式切换

播放机播放音频文件的顺序由播放模式确定。

按模式切换(M)按钮在全部重播与随机播放模式之间切换。播放机上的 LED 提示用户当前为何种播放模式设置。

播放模式 | LED 状态 | 具体说明
全部重播 | 单次闪烁 | 以字母顺序反复播放所有曲目。 请参见播放顺序。
随机播放 | 连闪两次 | 以随机顺序反复播放所有曲目。

要跳至文件夹，按住模式切换按钮。


LED

LED 的颜色和闪烁状态表示播放机电池、播放和播放模式状态。

颜色 | 状态 | 含义
绿色 闪烁

如果已连接至电脑

文件正在传输。请勿断开连接。

如果已经与电脑断开连接

播放正在进行，电池电量充足。

传输文件后刚刚打开播放机

播放机正在扫描新文件。这可能需要几分钟。
长亮

已暂停播放。播放机将于数分钟后关闭。

电池电量充足。
红色 | 闪烁 | 电池电量不足，请尽快充电。
长亮

已暂停播放。播放机将于数分钟后关闭。

电池电量不足，请尽快充电。
闪烁 3 次

打开播放机之后

电池电量耗尽，请尽快充电或未检测到音乐文件。

调节音量时

已达到最大或受限音量。
要调节音量限制水平，请使用 Creative Media Lite。
橙色

闪烁 1 次

闪烁 2 次

闪烁 3 次

长亮

电池电量不足 25%。

电池电量在 25 - 75% 之间。

电池电量在 76 - 99% 之间。

已充满。


为播放机充电

使用提供的 USB 线将播放机接至电脑，如图所示。

播放机开始充电后，LED 闪烁橙色。
两三个小时后充电完毕时，LED 将持续亮起橙色。请参见 LED。

重要提示：播放机充电时切勿关机，并且不要使电脑处于节电模式。关闭节电模式的方法可以参考操作系统的说明文档。

不要使用 USB 集线器。要将播放机连接至电源插座充电，可使用 ZEN USB 充电器。详情请访问 www.creative.com/zenadapter。


Creative Media Lite

Creative Media Lite 是专为抓取 CD 音轨、向播放机中传输文件而设计的。

您的播放机在电脑中将被识别为可移动磁盘，所以您也可以使用其他软件向其中传输内容。不过，Creative Media Lite 可传输 Windows Media® 数字版权管理（WMDRM）9 格式的或复制保护的音乐。其他的软件未必具有此功能。

要启动 Creative Media Lite，请单击桌面上的 Creative Media Lite [image] 图标。或者，单击开始 > 程序 > Creative > Creative Media Lite。

  • 安装 Creative Media Lite 之前，请确保您以管理员模式登录您的电脑。关于管理员模式的详情，请参见操作系统的说明文档。
  • 关于如何使用 Creative Media Lite 的详情，请单击应用程序中的访问在线使用帮助按钮 [image] 。


获取内容

您的播放机可播放 MP3 或 WMA 格式的音频曲目。您可以从在线音乐商店购买音频曲目，或者从您自己的音乐 CD 中抓取音轨。


抓取 CD 音轨

从您的 CD 收藏中抓取音乐

  1. 启动 Creative Media Lite。
  2. 单击抓取音乐 CD [image] 按钮。
  3. 按照屏幕上的指示操作，选择我的电脑和/或音乐播放机复选框，指定曲目保存的位置。您也可以选择从 Internet 获取专辑信息（如有）。

  • Creative Media Lite 通过 Gracenote® 的 MusicIDSM 功能获取关于您播放的 CD 的艺术家和标题信息。您必须连接到 Internet 才能使用这项服务。
  • 当您选择向播放机传输曲目后，请不要在传输文件时断开播放机的连接。文件传输过程中，LED 闪烁绿色。传输文件后，请参见安全断开播放机的连接。


传输音乐

从电脑中传输音乐

  1. 按照图示将播放机连接至电脑。

  2. 启动 Creative Media Lite，单击我的电脑下拉框。
  3. 找出并选择您要传输的音乐文件。
  4. 单击传输至播放机 [image] 按钮。
    你也可以通过拖放操作，将文件传输到您的播放机。

在电脑和播放机之间传输文件时不要断开播放机的连接。文件传输过程中，LED 闪烁绿色。传输文件后，请参见安全断开播放机的连接。


传输数据

您可以将播放机当作移动硬盘来传输数据。

在 Creative Media Lite 中，单击视图 [image] 按钮，选择查看全部文件。

在电脑和播放机之间传输文件时不要断开播放机的连接。文件传输过程中，LED 闪烁绿色。传输文件后，请参见安全断开播放机的连接。


安全断开播放机的连接

正确停止您的播放机，请选择下列方法中的一个：

  • 在 Creative Media Lite 中，单击断开播放机的连接 [image] 按钮。
  • 单击任务栏上的安全删除硬件图标，然后选择安全删除 USB Mass Storage Device。


播放音乐

播放机一经开启可立即开始播放音乐。

播放顺序由模式切换来确定，无论是随机还是全部重播模式。欲了解在全部重播模式下，文件、文件夹或文件夹中的文件以何种顺序进行播放，请参考本用户指南的播放顺序章节。

要调节音量，按 + 或 –。

要浏览播放机中的内容，可参考下表。

下一个按钮 | 按下可跳至下一首曲目。 按住按钮，在当前的曲目内快进。
上一个按钮 | 如果当前曲目的播放未超过 5 秒，按下即可返回上一个曲目。 如果播放时间超过 5 秒，按下即可重播当前曲目。 按住按钮，在当前的曲目内快退。

断开耳机连接后内置扬声器将自动开启。重新连接耳机，扬声器将关闭，信号将输入至耳机。


音量限制

使用播放机的音量限制功能可保护您的听力。您可以将播放机的最大音量设置到您感觉舒适的水平。

此功能对于希望保护孩子听力的父母们尤其有用，可保护孩子们的听力在听音乐时免受损害。您也可以选择设置密码，锁定音量限制。

要调节音量限制水平，请启动 Creative Media Lite，然后单击设置音量限制 [image] 按钮。

详情请单击应用程序中的访问在线使用帮助 [image] 按钮。


播放顺序

您可以按照如下说明，重新命名和编排音乐，自定义您的播放顺序：

播放机按照字母顺序播放音乐。例如，Autumn.mp3、02 Summer.mp3 和 01 Spring.mp3 的播放顺序为：01 Spring.mp3、02 Summer.mp3、Autumn.mp3。

如果同一位置中包含曲目和文件夹，将首先播放曲目。

您的播放机最多可支持根目录下的三级子文件夹。详情请参见文件夹结构。


文件夹结构

您的播放机最多可支持根目录下的三级子文件夹。放在此文件夹结构之外（如根目录下第四级文件夹）的曲目将不能播放。


删除文件和文件夹

删除播放机中的文件和文件夹

  1. 启动 Creative Media Lite。
  2. 选择您要删除的文件或文件夹。
  3. 单击所选文件或文件夹窗口中的删除按钮 [image] 。


故障排除

播放机没有响应该怎么办？

如果播放机停止响应，请重设播放机。只要不是在文件传输过程中发生这种情况，就不会造成数据文件或音频曲目的丢失。

  1. 用曲别针一端或笔尖插入重启孔。
  2. 如果仍无法解决问题，请继续下一步，格式化您的播放机。

格式化您的播放机

警告：此步骤将删除播放机中的全部内容。如可能，继续前请将播放机中的内容备份到电脑。

  1. 请确保您的播放机已连接到电脑，且您以管理员模式登录到电脑。关于管理员模式的详情，请参见操作系统的说明文档。
  2. 在 Windows 资源管理器中，右键单击代表播放机的驱动器，选择格式化。

为何在 Windows Vista 中格式化播放机需要花费很长的时间？

Windows Vista 格式化设备的方式与较早版本的 Windows 有所不同。因而播放机进行完全格式化可能需要较长的时间。这将确保格式化后的播放机获得令人满意的性能。如想大幅缩短格式化所用的时间，请使用快速格式化选项。


安全信息

请参考以下信息，安全地使用产品，减少触电、短路、损坏、起火、听力损伤等危险发生的可能。如果使用不当，产品将无法获得保修服务。详情请参阅产品附带的保修说明。

  • 不要拆卸或尝试修理产品。所有相关服务应交予授权的维修代理处理。
  • 不要将产品放置在温度超出 0°C 至 45°C（32°F 至 113°F）范围的环境中。
  • 不要刺戳、挤压或燃烧产品。
  • 不要将产品靠近具有强磁场的物体。
  • 不要使产品受到强大外力冲击。
  • 不要使产品浸水或放在潮湿的环境中。即使产品具有防潮功能，也不要使其浸水或淋雨。

耳机

  • 当耳机等传导设备与 CRT（显像管）电视机或 CRT 显示器在较近的距离内共同使用时，后者可能会释放静电， 使人产生轻微的触电感。这通常是毫无危险的，但还是应该避免在使用耳机时与 CRT 设备有过近接触。
  • 不要长时间大音量的使用耳塞或耳机听音乐，否则可能造成听力损伤。美国地区的用户请访问 www.hei.org 了解更多详情。
  • 不要在开车、骑自行车或过马路时大音量的听音乐，尤其是在交通拥挤或其它会因此举而妨碍交通安全的情况下。用户在路上使用该设备时应倍加小心。

内嵌式电池

  • 不要试图拆卸内嵌的电池。废弃产品的处理必须符合当地环保规定。要更换电池，请将产品返回当地的客户支持机构。有关产品服务信息，请访问 www.creative.com。

    警告：如果放入的电池类型不对，可能会导致电池爆炸。

可拆卸式电池

  • 电池务必回收或妥善处理。电池回收或处理事宜请联系当地的代理。
  • 不要让金属物体接触电池的两极。
  • 如果电池在充电或使用过程中出现泄漏、异味、褪色、变形等现象，请将其取出，不要再次使用。之后要将双手洗净再接触食物或眼睛等身体敏感部位。

    警告：如果放入的电池类型不对，可能会导致电池爆炸。


许可与版权

本文件中的信息如有变化，恕不另行通知；本文件中的信息不代表 Creative Technology Ltd. 的承诺。未经 Creative Technology Ltd. 的书面许可，任何机构或个人不得以任何形式或方式（电子方式或影印和录音等机械方式）复制或传播此手册内容。本文档中提及的软件经由许可协议提供且只有在符合许可协议的前提下才能使用或复制。未经许可协议特许，在其它任何媒体上复制该软件都属违法行为。被许可人仅可复制一份软件作备份之用。

本产品不能用于录制或传播未经授权的作品。

ZEN 和 Creative 标志是 Creative Technology Ltd. 在美国和/或其它国家的商标或注册商标。Microsoft、Windows、Windows Media、Windows Vista 和 PlaysForSure 是 Microsoft Corporation 的商标或注册商标。版权所有。

Intel 和 Pentium 是 Intel 公司在美国和其它国家的商标。

Audible 和 AudibleManager 是 Audible, Inc. 在美国和/或其它国家的注册商标。

Gracenote 为 CDDB, Inc. d/b/a ""Gracenote."" CD 与音乐相关资料来源于 Gracenote CDDB® Music Recognition ServiceSM © 2000, 2001, 2002 Gracenote。Gracenote CDDB Client Software © 2000, 2001, 2002 Gracenote。美国专利号 #5,987,525; #6,061,680; #6,154,773, 以及其他已经获得的或待批的专利。

CDDB 是 Gracenote 的注册商标。Gracenote 标志及联合活字、Gracenote CDDB 标志及联合活字、以及“Powered by Gracenote CDDB”标志均为 Gracenote 的商标。Music Recognition Service 和 MRS 是 Gracenote 的服务标志。

RealPlayer 是 RealNetworks, Inc 的商标或注册商标。

Winamp 是 Nullsoft, Inc. 在美国和/或其它国家的商标或注册商标。

所有其它产品都是其各自拥有者的商标或注册商标。

© 2008 Creative Technology Ltd. 版权所有。

第 1.00.01 版

2008 年 12 月


¶ú»ú²å¿×

½«¶ú»úÁ¬½Óµ½´Ë²å¿×¡£


LED

Çë²Î¼û LED¡£


模式切换

按下此按钮，可在全部重播和随机播放模式间切换。请参见模式切换。

按住此按钮即可跳至文件夹。


下一个

按下可跳至下一首曲目。

按住可在一首曲目内快进。

请参见播放音乐。


电源/播放/暂停

打开或关闭播放机。按住直到 LED 亮起或熄灭。

播放机一经开启可立即开始播放音乐。


上一个

按下可返回上一首曲目。

按住可在一首曲目内后退。

请参见播放音乐。


重启孔

若播放机停止响应，可通过重启来解决。具体方法是将拉直的曲别针或笔尖插入重启孔。


扬声器

要通过扬声器播放，请拔下耳机。


USB 端口

如要为播放机充电或传输文件，请将提供的 USB 连接线的一端接到此端口，将另一端与电脑的 USB 端口相连。

要将播放机连接至电源插座充电，可使用 ZEN® USB 充电器。详情请访问 www.creative.com/zenadapter。


ÒôÁ¿

°´ + »ò – µ÷½ÚÒôÁ¿¡£