提示

在使用Notebook PC之前，请仔细阅读此部分。

规章声明

能源之星

符合能源之星（Chinese）

  • 作为能源之星的合作伙伴，LG确定本产品的标准配置符合能源效率的能源之星指导方针。

  • 能源之星计划通过与电子设备制造商合作，旨在推动能源效率产品的发展。

  • 降低产品能耗可节省资金并且有助于节约宝贵资源。

  • 本计算机具备电源管理功能，用户不使用计算机20分钟后计算机将进入休眠状态。

  • 要唤醒计算机，请单击鼠标或触摸板，或按下键盘上的任意键。

LG Intelligent Update CD

要安装驱动程序或应用程序，请使用LG电子™提供的LG Intelligent Update CD。

  1. 指导您配置最佳系统环境。

  2. 在使用前，为您提供概述。

使用Ez User Guide/Ez Troubleshooting

为方便您使用计算机，我们提供Ez User Guide/Ez Troubleshooting。

依次选择LG Intelligent Update CD>手动安装>应用程序安装它们。

单击帮助按钮，并参阅“漫游”了解如何使用Ez User Guide/Ez Troubleshooting。

  1. 目录

  2. 开始

  3. 帮助：帮助您找到问题答案并解决问题。

Ez User's Guide

感谢您购买LG电子™的产品。

本产品采用最新技术并已通过可靠测试。

为了方便使用，请事先阅读本手册。

以下符号表明您必须注意的危险和安全问题。请仔细阅读各符号相关说明以避免潜在意外。

与可能导致严重物理损害或致命伤害的说明相违背时显示。

与可能导致人体或机器轻度损害的说明相违背时显示。

Microsoft™、MS™、Win PE™和WINDOWS™是Microsoft Corporation™的注册商标。

IBM™、IBM Personal Computer™、PS/2™和PC AT™是International Business Machine Corporation™的注册商标。

LG™徽标是LG™ Corporation的注册商标。

SONY™徽标和Memory Stick™是SONY™ Corporation的注册商标。

Transcend™徽标是Transcend™ Corporation的注册商标。

SD™徽标是Secure Digital™ Corporation的注册商标。

Copyright (C) 2009, LG Electronics Inc.™, DigitalMate™ Co., Ltd.

我们努力确保本手册的完美无暇，但它仍可能包含错误部分，敬请谅解。

本手册中的例图可能与实际产品有所不同。

LG Electronics Inc.™有权修改本手册的任何部分以达到改善目的，而无需事先通知。

严禁在未经授权的情况下复制本手册的任何部分。

本产品设计为家用并通过电磁干扰测试。因此，它不仅可以在住宅区域还可以在任何其他场所使用。

原产国：中国

制造商：LG电子（昆山）计算机有限公司

Ez User Guide漫游

  1. 工具栏

    • 隐藏/显示：隐藏或显示导航窗口。

    • 后退：显示导航历史中的前一页。

    • 前进：显示导航历史中的后一页。

    • 主页：显示主页。

    • 打印：打印当前页。

    • 选项：显示选项。

    • 帮助：主要用于本指南漫游。

  2. 导航栏

    • 索引：显示一个分类主题列表。

    • 搜索：允许用户输入关键字并进行手动搜索。

    • 书签：收藏经常搜索的各项以备将来参考。

  3. 描述窗格

    • 显示选定项的说明。


重要安全信息

避免任何缩短产品使用寿命的不良环境因素。将机器放在一个安全、稳固的位置。

使用不慎或在不良环境中使用导致的任何损失不在保修范围内。

安装

切勿在洗衣房或浴室等潮湿环境中使用本产品。

  • 潮湿可能导致失灵或电击。

  • 适宜温度和湿度范围分别是10~35 [image] 以及80%~20%。

正确处理干燥剂和塑料包装材料。

  • 干燥剂和塑料包装材料可能导致窒息。

在无尘环境中使用本产品。

  • 否则，系统可能无法正常使用。

计算机周围15厘米范围内切勿放置任何物体。

  • 否则，不良通风可能使机器内部过热，您可能因此而灼伤。

将机器放在一个安全位置，确保它不会跌落。

  • 如果跌落，机器可能受损，甚至导致伤害。

切勿在磁性物体附近放置或使用计算机。

  • 否则，硬盘和系统可能受损并无法正常工作。

切勿将计算机放在内含包括磁性钮扣在内的磁性物体的包上。

  • 否则，硬盘和系统可能受损并无法正常工作。

在没有电磁干扰的场所使用本产品。

  • 在计算机与喇叭等产生强磁场的电器设备之间保持适当距离。

  • 否则，硬盘上的数据可能丢失或者LCD可能显示异常色调。

切勿在机器上放置重物。

  • 如果跌落，重物可能使机器受损并导致伤害。

使用电池

仅使用提供的设备对电池进行充电。

  • 否则，电池可能受损并导致火灾。

切勿抛出或拆卸电池。

  • 这可能导致伤害、爆炸或火灾。

请使用LG电子™授权并认可的电池。

  • 否则可能导致爆炸或火灾。

防止电池接触到任何金属物体，如汽车点火开关或纸夹。

  • 否则，电池可能过热而受损并导致火灾或伤害。

避免电池受热。

  • 否则可能导致爆炸或火灾。

切勿使电池短路。

  • 否则它可能爆炸。

切勿随意处理用过的（备用）电池。

  • 它可能爆炸或导致火灾。

  • 处理方法因国家和区域不同而异。请根据所在国家和地区的法律和安全规定正确处理用过的电池。

如果发现电池漏液或闻到异味，请卸下电池并联系当地服务中心。

  • 它可能爆炸或导致火灾。

避免类似汽车或桑拿中超过60 [image] 的湿热环境。

  • 它可能爆炸或导致火灾。

将电池放置在幼童或宠物无法触及的地方。

  • 如果受损，它可能导致伤害。

避免电池被尖锐物体刺穿或被宠物咬坏。

  • 它可能爆炸或导致火灾。

切勿将电池浸入水中。

  • 否则，电池可能受损并导致爆炸。

确保电池组在安装后与计算机锁定。

  • 否则电池组可能受损。

切勿将Laptop放在地毯、毛毯或床上。

  • 产品可能由于温度上升而发生故障、引起火灾或灼伤用户。

在使用前，请仔细阅读电池组上标示的说明。

  • 在室温下存放电池。请参阅本指南中有关正确存放电池的其他提示和说明。

使用交流电适配器

切勿使用松弛的插头或受损的电源线。

  • 可能发生电击或火灾。

切勿用湿漉的手接触电源线。

  • 否则可能发生电击。

断开电源时，请拉动插头而不是电源线。

  • 否则，可能发生火灾或使产品受损。

按照正确的电压使用产品。

  • 电压过高可能导致产品受损、电击或火灾。

使用装有接地针、提供正确额定电流的电源插座。

  • 漏电可能导致电击或火灾。

将电源线稳固地插入电源插座。

  • 电源线连接松弛可能导致火灾。

如果电线或插头发出异常声响，立即从插座上拔下电源线并联系服务中心。

  • 可能发生火灾或电击。

切勿拆卸电源和适配器。

  • 受损的电源线可能导致电击或火灾。

使用装有接地针的插座。

  • 如果未接地，产品可能导致电击并受损。

在插入插头之前，确保电源插座已接地。

  • 否则，漏电可能导致电击。

始终保持电源线和插座清洁。

  • 可能发生火灾。

切勿弯曲或用力挤压电源线，使之受损。防止幼童和宠物损坏电源线。

  • 受损电线可能损坏计算机部件，继而导致火灾或电击。

在进行清洁之前，将机器与其他设备完全断开连接。

  • 否则可能发生电击或伤害。

如果电源电路和机器被浸入水中，请断开与电池、交流电适配器及所有其他设备的连接，然后联系当地服务中心。

  • 否则可能发生电击。

使用Notebook PC

使用适当的清洁剂清洁计算机，并将它彻底风干后再使用。

  • 如果在湿漉情况下使用计算机，可能发生电击或火灾。

如果所在区域出现闪电，请断开电源、调制解调器、LAN和其他设备的连接。

  • 可能发生电击或火灾。

切勿在计算机附近放置装有水状物质的杯子或其他容器。

  • 如果机器浸入水中，可能发生火灾或电击。

切勿将调制解调器连接到集团电话系统。

  • 可能发生火灾或使产品受损。

如果计算机不慎跌落或受损，请断开电源并联系当地服务中心进行安全检查。

  • 如果继续使用受损计算机，可能发生电击或火灾。

切勿在计算机上放置点燃的蜡烛或香烟。

  • 可能发生火灾。

LCD显示屏中的荧光灯含有水银。

  • 如果接触到LCD显示屏中的液体，立即用水冲去这些物质。如果出现任何不适，请立即就医。

如果闻到或看到计算机冒烟，请停止使用计算机并断开电源，然后联系当地服务中心。

  • 可能发生火灾。

切勿长时间运行计算机游戏。

  • 长时间运行计算机游戏可能导致心理失常。它甚至可能对包括幼童和老人在内的虚弱人士造成身体伤害。

  • 在三维模式下可能会听到噪音。

切勿将笔等尖锐物体放在键盘上。

  • 如果键盘上放有物体，则无意合上LCD显示屏时可能使屏幕破裂。

切勿用尖锐物体挤压或摩擦LCD显示屏。

  • 它可能受损。

在合上显示屏之前，确保电源已关闭。

  • 机器可能因为温度升高而变形。

  • 系统运行时，计算机底部会变热。切勿接触底部，也不要将它放在膝盖上。

切勿对LCD显示屏用力过重或跌落它。

  • 这可能导致玻璃显示屏破裂。

切勿单手强行打开LCD显示屏。

  • 这可能扭伤机器。

要清洁LCD显示屏，请使用指定清洁剂和软布按一个方向擦拭显示屏。

  • 用力过猛可能导致显示屏受损。

操作计算机部件时，请遵循本手册中的说明。

  • 否则可能导致损伤。

切勿将手指或物体放入PC Card槽中。

  • 可能发生伤害或电击。

在计算机中安装杀毒程序，不要下载非法程序，也不要访问不良网站（如提供色情内容的网站）。

  • 系统可能被感染并受损。

在修复计算机后，请要求我们的工程师进行安全检查。

  • 否则可能发生电击或火灾。

对于未成年者，建议使用阻止访问非法或色情网站的程序。

  • 未成年者访问成人内容可能会造成心理不稳定，甚至创伤。如果全家共用一台计算机，请对孩子采取额外的预防措施。

切勿在CD-ROM驱动器运行时按下弹出按钮。

  • 数据可能丢失，光盘可能意外旋转飞出并导致伤害。

使机器远离加热器等发热设备。

  • 产品可能变形或着火。

切勿将指定设备以外的其他设备插入端口中。

  • 否则，产品可能受损。

切勿使用受损光盘或软盘。

  • 这可能导致产品受损或人身伤害。

防止幼童将手指放入CD驱动器托盘。

  • 手指可能会卡在托盘中并导致伤害。

要取出CD，请关闭CD程序并在驱动器指示灯熄灭时按下弹出按钮。

  • 否则，快速旋转的CD可能弹出托盘并使您受伤。

切勿用任何物体堵塞两侧的通风孔。

  • 否则可能发生电击。

切勿将机器留在汽车中。

  • 电池可能导致爆炸或火灾。

避免在微波炉或等离子灯的5米半径范围内使用无线LAN连接。如果必须在此范围内同时使用无线LAN和等离子灯泡，请使用11与13之间的通道。

  • 即使连接成功，传输率可能有所下降。

如果准备长时间不使用计算机，请关闭它。

  • 它可能造成电池过热。

Notebook PC升级

要对机器进行升级，请关闭系统，拔下电源线并卸下电池。拔下与调制解调器相连的电话线（如果有的话）。

  • 可能发生电击或火灾。

对机器进行拆卸和升级时，防止幼童吞下包括螺丝在内的任何部件。

  • 如果幼童吞下螺母，他们可能会窒息。

  • 此时，请立即就医。

请使用LG电子™授权的部件。

  • 否则可能发生火灾或产品受损。

在使用非LG电子™制造的周边设备之前，请咨询我们的维修工程师。

  • 产品可能受损。

切勿随意拆卸或改装机器。

  • 您可能受到电击并且无法获得保修服务。

小心操作机器设备和部件。

  • 产品可能受损。

为机器接通电源之前，确保包括机箱在内的所有部件已全部装回。

  • 任何暴露在外的部件可能导致电击。

拆卸机器时，切勿跌落任何机器部件或设备。

  • 否则，它可能受损并导致伤害。

搬运Notebook PC

要搬运机器，请关闭电源并拔下所有电缆。

  • 否则可能被电线绊倒、损坏计算机并受伤。

搭乘飞机时，请按照乘务员的指示操作。

  • 在飞行过程中使用Laptop可能导致飞机事故。

切勿在LCD显示屏处于打开状态时搬运机器。

  • 否则，产品可能受损。

如果将机器留在汽车中，请避免太阳直晒。

  • 产品可能因为温度升高而变形或着火。

搬运机器时，防止它受到任何震动。

  • 这可能导致系统受损或伤害。

使用专用便携包搬运机器。

  • 使用其他类型的袋子搬运可能导致产品受损。

如果长时间不使用机器，请卸下电池组并放电以便存放。

  • 这样，电池可以保持最佳状态。

切勿将开启的计算机长时间或频繁地留在通风不良的空间内（如，书包）。

  • 电池可能过热并引起火灾。

防止数据丢失的安全注意事项（HDD管理）

小心使用计算机以防止数据丢失。

  • 由于硬盘对震动极为敏感，请始终为重要数据制作备份文件。

  • 对于使用不当导致的硬盘数据丢失，制造商概不负责。

以下情况下可能发生硬盘受损和数据丢失：

  • 拆卸或安装机器时，机器受到外部震动。

  • 当计算机由于电源故障而突然重置（重新引导）时，硬盘可能受损。

  • 计算机感染病毒，使数据无法恢复。

  • 突然关闭计算机可能使它受损。

  • 当硬盘处于运行状态时，移动、摇动或重击计算机，从而导致文件或扇区受损。

建议备份数据，将硬盘受损造成的损失降至最低。

  • 制造商对数据丢失概不负责。

使用计算机时，保持下图坐姿。

  1. 切勿让光线直接反射到显示器上。

  2. 使屏幕的上半部分与您的眼睛处于同一高度或略低。

  3. 在避免光线反射的情况下调节屏幕。

  4. 保持颈部和背部竖直。

  5. 将双手、手腕和前臂保持在水平位置。

  6. 调节坐椅，使双手及手臂与键盘保持适当姿势。

  • 长时间使用计算机可能导致身体疲劳。

  • 使用计算机50分钟后应休息10分钟。避免每天使用计算机超过2小时。

  • 定时休息并伸展肢体。

调节音量（耳机和喇叭）

在聆听音乐之前检查音量。

  • 在使用耳机之前检查音量是否过高。

  • 切勿长时间使用耳机。

系统保护功能

如果系统过热，系统保护功能会自动停止电池充电，并将供电模式切换为最大节能模式或关闭。

在系统彻底散热之前，可能无法重新激活它。


Notebook PC漫游

打开/合上Notebook PC

  1. 向上抬起Notebook PC上盖。

    • 将LCD显示屏调节到一个最舒适的视角。

  2. 确保在使用后合上计算机。


操作状态指示灯

  1. 电源灯：

    • 闪烁：系统待机

    • 点亮：系统正在使用交流电源或电池。

    • 熄灭：系统已关闭或处于休眠状态。

  2. 交流电源和电池状态灯

    • 橙色：正在对电池充电。

    • 橙色/绿色闪烁：充电完成90%以上

    • 熄灭：未连接交流电适配器并且正在为电池放电。

    • 绿色：已连接交流电适配器，并且没有对电池充电或电池已充足电。

    • 绿色闪烁：电池充电完成不足10%

    • 红色闪烁：处于故障状态

    • 如果您在发出电量不足警报后尝试开启已进入休眠模式或关闭的系统，则无法开启系统并且指示灯会闪烁三次。

  3. 硬盘驱动器指示灯

    • 硬盘驱动器运行时，此灯点亮。

      当硬盘驱动器指示灯点亮时，切勿强行切断电源。否则，数据可能受损。

  4. 数字锁定灯

    • 当数字锁定灯点亮时，可以使用内嵌数字键输入数字（0~9）。如果再次按下[Fn]+[Num Lk]，数字锁定灯将熄灭并且可以输入文本字符。

  5. 大写锁定灯

    • 大写锁定时，大写锁定灯点亮。当此灯点亮时，您不必按住Shift键即可输入大写字母。

  6. 无线LAN指示灯

    • 熄灭：未使用无线LAN。

    • 闪烁（间隔较短）：已连接无线LAN/蓝牙并且正在传输数据。

    • 闪烁（每2~3秒一次）：未连接无线LAN/蓝牙，但无线电已打开。

    • 闪烁（每3~4秒一次）：正在搜索访问点以连接无线LAN/蓝牙。

    • 点亮：正在搜索访问点或已连接无线LAN。

      无线LAN/蓝牙灯的操作可能因型号不同而异。

      无线LAN卡和蓝牙设备为可选，所以某些型号可能不支持它。


使用系统

使用电池

Notebook PC使用交流电适配器或电池。这一部分描述了用户第一次使用新系统时应执行的步骤。随附的交流电适配器可使用100伏和240伏交流电。

在使用之前，用交流电适配器为新电池充电。

请参阅User's Guide中的使用交流电适配器对电池充电。

  1. 将机器底部朝上放置，找到电池组舱并装入电池组。

    • 如下图所示，将电池组装入舱中，并按箭头方向推入直至听到“喀嗒”一声。

  2. 打开机器并开启电源。

  3. 检查电池状态。

    • 如果电池状态灯闪烁，请在使用前用交流电适配器将电池充足电。

  4. 如下图所示，卸下电池组。

请使用LG电子™授权并认可的电池。

  • 未认可的电池可能爆炸。

  • 在对电池组充电之前，确保电源已关闭。

机器闲置不用时，请取出电池组。

  • 否则可能导致火灾和产品受损。

为了安全、有效地使用电池，请遵循以下事项。

  • 切勿使电池短路。

  • 将室温保持在0 [image] 与60 [image] 之间。切勿将机器放置在60 [image] 以上的环境中。

  • 将电池放置在幼童无法触及的地方。

  • 如果发现电池组胀大，表明可能存在危险。此时，请立即与当地供应商或服务中心联系。

  • 仅使用经认证的指定充电器。

  • 避免电池组受热。（切勿将它放入微波炉中。）

  • 切勿将它留在夏季烈日照射下的车内。

  • 切勿将它留在桑拿等高温、潮湿的场所内或在此类场所使用。

  • 切勿将机器放在电热毯或其它储热型材料上。

  • 切勿将机器打开后留在密闭场所中。

  • 确保钥匙、硬币、项链和手表等金属物体未接触到电源端口。

  • 仅使用经移动设备制造商认证并担保的备用锂电池。

  • 保持机器干燥。

  • 切勿拆卸或改装电池组。

  • 使用本机器前，请仔细阅读本指南。

要更有效地使用电池，请仔细阅读以下内容。

  • 自然放电：即使不使用电池，它也会自然损耗电能。

  • 定期完全放电/充电：中途反复充电会导致电池使用寿命逐渐缩短。要延长电池使用寿命，对它进行一或两次完全充电和放电。为获得最佳使用效果，每30至60天进行一次完全充电/放电。更好的方法是，在电池用尽后对它充电。

由于充电和放电过程中的化学反应，电池容量可能发生变化。

  • 系统会经常检查LG电池的充电状态，然后计算出并表明当前系统设置下的实际电池使用时间。

  • 电池是易耗品，因此寿命会逐渐缩短。电池使用时间也会相应缩短。

  • 当充电完毕时，机器会停止充电；当电池充电率低于95%时，会继续充电。

  • 即使充电未完毕也可以关闭电池充电灯；充电完毕时它也可能闪烁橙色。这是电池寿命延长措施以及充电状态识别与充电状态更新之间的时差所致。您不必为此担心，因为它很快即可恢复正常。

  • 当电池温度降至9.6度以下时，它的充电电流很弱。此时，充电时间可能需要32小时或更长。


使用交流电适配器对电池充电

Notebook PC使用交流电适配器或电池。

这一部分描述了用户第一次使用新系统时应执行的步骤。

随附的交流电适配器可使用100伏和240伏交流电。

  1. 使用电源线将交流电适配器连接到电源插座。

  2. 将交流电适配器连接到Notebook PC的电源端口。

    1. 交流电适配器

    2. 电源线

  3. 将LCD显示屏调节到最舒适的视角。

  4. 按下电源按钮可开启机器。

  • 如果电压为110伏，则需要一个不同的交流电适配器插头。（110伏插头需另行购买。）

切勿在计算机上放置液体容器。

  • 这可能造成系统短路并受损。

请使用LG电子授权的交流电适配器。

  • 否则可能导致爆炸或火灾。

  • 它可能导致电池充电或系统操作问题。


注册Windows

开启机器之前，确保已连接交流电适配器或电池已充电。

有关如何开启/关闭机器，请参阅以下说明。

开启

  1. 打开机器并调节显示屏角度。

  2. 按下电源按钮，将启动自诊断程序。自诊断完成后，将显示Windows XP主屏幕。

  3. 向Windows XP Home/Professional Edition注册用户

    • 如果是第一次使用，用户在开启系统后必须向Windows XP注册。有关用户注册过程，请参阅以下内容。（此过程可能因系统型号不同而异，但这并不影响系统使用。）

向Windows XP Home/Professional Edition注册用户

如果是第一次使用，用户在开启系统后必须向Windows XP注册。

有关用户注册过程，请参阅以下内容。（此过程可能因系统型号不同而异，但这并不影响系统使用。）

  1. 当显示[欢迎使用Microsoft Windows]屏幕时，单击下一步。

  2. 当显示[最终用户许可协议]时，仔细阅读协议，然后选择是，我接受(Y)并单击下一步。

  3. 将显示[请指定计算机名]屏幕。填写计算机名(C)和计算机描述(O)字段，然后单击跳过按钮继续。

    要设置因特网，单击下一步并继续。

  4. 当显示[向Microsoft注册？]屏幕时，选择否，现在不注册。(N)并单击下一步。

  5. 当显示[保护您的计算机。]屏幕时，选择“立即开启自动更新来保护我的计算机”，然后单击下一步。

  6. 当显示[输入用户名]屏幕时，输入您的用户名(Y)并单击下一步。

  7. 当显示[感谢]屏幕时，单击完成(F)。现已完成安装过程。

系统终止

  1. 要关闭计算机，请关闭所有应用程序，在Windows XP主屏幕上依次单击开始和关闭计算机。

  2. 当显示[关闭计算机]屏幕时，单击关闭。

  3. 将自动关闭计算机。

  4. 合上计算机。

当硬盘驱动器灯点亮时，切勿强行切断电源。

  • 数据可能受损。

  • Windows系统有时无法自动关闭。此时，按下电源按钮5秒或更长时间即可强行关机。但这是应急措施，它可能导致系统错误。建议单击开始按钮并选择[关闭计算机]菜单以关闭计算机。

  • 异常关闭计算机可能损坏硬盘中存储的数据。当程序突然停止时，按下Ctrl+Alt+Delete组合键，并通过Windows任务管理器终止相应程序或重新启动系统。如果某些Windows程序文件由于异常关机而受损，请重新安装受损程序。对于误操作和疏忽导致的数据丢失，LG电子概不负责。


Windows XP概述

Windows XP不仅流行、新颖，而且简单易用。桌面和任务栏图像已简化，并且可以通过“开始”菜单更轻松地找到应用程序。

您还可以通过更多桌面选项来定制环境。

Windows XP漫游

Windows是计算机运行所依赖的操作系统。建议您了解Windows的基本功能，以便更好地使用计算机。

  1. 依次单击开始按钮和Windows XP漫游。

  2. 当显示窗口时，选择Windows XP功能项查看详细描述。

    1. 最小化按钮

    2. 最大化按钮

    3. 关闭按钮

Windows XP桌面

  1. 开始按钮

    • 单击可打开“开始”菜单。

  2. 开始菜单

    • 包含启动Windows所需的程序。

    • 单击“所有程序”将显示系统中所有已安装程序的列表。

  3. 任务栏

    • 显示当前运行的所有程序。

  4. 工具栏

    • 单击此图标可切换为另一种语言，如韩语/英语。

    • 用户可以添加或删除不同的工具栏。

  5. 任务栏图标和时钟

    • 允许您设置分辨率、电源管理和其他基本配置。

  6. 回收站

    • 存放删除的文件和文件夹。清空回收站将删除计算机回收站中的文件和文件夹。

      删除的文件和文件夹无法复原。

“开始”菜单

包含启动Windows所需的所有程序。

  1. 固定项

  2. 最近使用过的程序

    • 程序顺序可能发生变化。

  3. 所有程序

  4. 开始

    • 允许您轻松访问最常用的程序。

  5. 我的文档

    • 保存文档。

  6. 我的电脑

    • 显示驱动器和网络的相关信息，允许您检索或执行文件和文件夹。

  7. 控制面板

    • 允许您自定义计算机设置。

帮助和支持

允许您了解Windows使用方法，获取故障诊断信息和技术支持。在使用计算机之前，请阅读菜单。

  1. 依次单击开始按钮和开始菜单中的帮助和支持。

  2. 随后会显示以下屏幕。

    1. 您可以通过建议的主题、全文本搜索匹配和Microsoft Knowledge Base等方法搜索所需项。仅当连接到因特网时支持Microsoft Knowledge Base。

    2. 它可以帮助您解决许多问题，如了解Windows XP功能以及通过相应项获取故障诊断信息。

    3. 您可以通过因特网连接向他人求助，并获得技术支持中心的电话号码。

    4. 您可以为计算机配置最佳环境。


Windows XP电源管理

Windows XP具有电源管理功能。

可以使用它降低Notebook PC的电耗。

电源选项注册信息

  1. 在主屏幕上，单击开始按钮和控制面板。

  2. 双击控制面板│切换到经典视图│电源选项图标。

  3. 当显示电源选项注册信息窗口时，可以在电源使用方案选项卡上自定义用户环境的电源管理设置。

  • 要找到适合Notebook PC的电源管理设置，只要从电源使用方案下拉菜单中选择便携/袖珍式。然后在最低电源管理的电源使用方案设置中，确定关闭监视器、关闭硬盘、系统待机和系统休眠的具体时间范围。

  • 在系统待机模式下，将关闭监视器和硬盘以节省电能。

  • 在系统待机模式下，当前正在处理的数据无法存储在硬盘上，因此请在进入此模式之前保存数据。

  • 在系统休眠模式下，内存中的所有数据保存到硬盘上后，将关闭计算机。

  • 如果在运行计算机游戏时执行系统待机或系统休眠，可能发生严重错误。确保首先结束游戏，再进入系统待机或系统休眠。


扫描计算机病毒

计算机病毒是可以蔓延到其他程序和文件的程序。计算机病毒通过复制感染其他文件，从而使受感染文件和程序受损或无法使用。Notebook PC提供名为Norton AntiVirus的杀毒程序。您可以通过LiveUpdate免费使用Norton AntiVirus服务90天。

此处例图可能发生变化，无需事先提供性能升级通知。

也可以使用LG Intelligent Update CD安装Norton AntiVirus。

向Norton AntiVirus注册用户

  1. 完成Windows XP用户注册并开启机器。

  2. 双击桌面上的[安装Norton Antivirus]图标。

    也可以使用LG Intelligent Update CD安装Norton AntiVirus。

  3. 显示Norton AntiVirus许可协议时，请阅读条款与条件并单击[我同意]。

  4. 显示Norton AntiVirus安装屏幕时，选择要安装此程序的目标文件夹并单击[下一步]。

    显示Microsoft Windows安装程序更新窗口时，安装更新。（必须连接到因特网，才能安装Microsoft Windows安装程序。）

  5. 随后将开始安装Norton AntiVirus。

  6. 如下所示完成Norton AntiVirus安装时，单击[下一步]按钮。

  7. 显示以下屏幕时，选择[继续90天预订]并按[下一步]。

  8. 显示以下屏幕时，单击[完成]以完成安装和设置。

    连接因特网时，会显示“用户注册”屏幕。如果此时要注册，只需按照说明填写详细信息并按[下一步]按钮，否则按[跳过]按钮。

更新Norton AntiVirus

要更新Norton Antivirus，计算机中必须安装调制解调器或网卡。可通过因特网进行更新。

  1. 单击任务栏中的开始并依次选择所有程序>Norton AntiVirus>LiveUpdate。

  2. LiveUPdate程序会自动下载更新并开始安装。

  3. 更新完成时，按[重新启动]按钮以重新启动系统。

使用Norton AntiVirus扫描病毒

  1. 双击桌面上的Norton AntiVirus图标，或单击任务栏中的“开始”按钮，并依次选择所有程序>Norton AntiVirus>Norton AntiVirus。

  2. 在Norton AntiVirus选项卡中，单击[任务与扫描]>[运行扫描]，选择扫描选项并开始扫描。

  3. 将进行扫描并显示结果。

    当系统感染病毒时，会显示“移除病毒”窗口。按照说明移除病毒。

  4. 扫描完成时，单击[完成]退出程序。


使用Battery Miser

Battery Miser是一个管理节能功能以最大化电池寿命的程序。与Windows默认电源管理功能结合使用时，Battery Miser能将其独特的电源管理功能发挥得淋漓尽致。

有关更多详细信息，请参阅About Battery Miser的Help菜单。

  1. 双击任务栏中的Battery Miser图标。

  2. 如下显示Battery Miser主页。

    1. Power Schemes：这是一个电源使用管理的设置列表，用于降低系统各部分的电耗。

    2. Battery Alert：这是一个电源选项，用户可以通过它将系统设置为在电量不足或严重短缺时发出警报。

  • 单击任务栏中的Battery Miser图标，打开电源配置选择菜单。使用此菜单更改电源配置。

  • 单击[Fn]+[F10]以显示电池信息。

该设备支持两种充电方式。运行Battery Miser的Advanced Settings以选择充电方式。

  • Quick Charging：比Ordinary Charging的充电速度快得多。

  • Ordinary Charging：比Quick Charging的充电速度慢得多。


Cyberlink YouCam

CyberLink YouCam是一个程序，它可以通过网络摄像头拍摄照片或影像。

此处例图可能发生变化，无需事先通知。

网络摄像头为可选，因此某些型号可能未安装它。

有关其操作的更多信息，请参阅CyberLink Youcam的帮助。

使用Cyberlink Youcam

  1. 双击桌面上的CyberLink YouCam图标 [image] 运行程序。

  2. CyberLink YouCam的主窗口显示如下。

    1. 查看器：显示网络摄像头屏幕。

    2. 图像收藏夹：用于记录照片和影像、回放或删除它们。

    3. 动画效果菜单 可以在屏幕上添加框架和动画效果。

    4. 框架/动画效果菜单 可以在屏幕上添加框架和动画效果。

主要按钮

  1. 打开情绪图片 打开各种情绪图片文件。

  2. YouCam环境配置配置YouCam的环境

  3. 快照：拍照。

  4. 连拍：连续拍照。

  5. 捕捉：拍摄影像。

  6. YouTube：将拍摄到的影像上传到YouTube

  7. 电子邮件：通过电子邮件发送拍摄的照片或影像

  8. 回收站：删除拍摄的照片或影像。

  9. 帮助：显示YouCam的帮助窗口


输入/输出设备

使用键盘

用户可以使用键盘输入数据或给出命令。

键盘概述

键盘包含字符键、数字键以及功能键。

  1. 功能键(F1~F12)：

    • 功能键用法因操作系统或应用程序不同而异。

  2. Fn键：

    • 如果与功能键一起使用，则作为热键的一部分。

  3. 字符和数字键：

    • 包含字母键、空格键、数字键(0~9)和特殊符号键。

    • 空格键：输入时，每按键一次插入一个空格。

  4. 方向键：

    • 按光标和其他项各自的方向移动它们。

  5. Pg Up和Pg Dn键：

    • 向上或向下翻屏。

使用特殊键

  1. Esc键

    • 终止或停止程序。

  2. 大写锁定键

    • 用于点亮大写锁定灯。当此灯点亮时，您不必按住Shift键即可输入大写字母。要输入小写字母，请再次按下此键。不适用于韩语字符。

  3. Shift键

    • 用于输入大写字母或作为热键的一部分。

  4. Windows键

    • 允许您选择Windows“开始”按钮和打开“开始”菜单。

  5. 快捷菜单键：

    • 允许您打开Windows快捷菜单。（快捷菜单与右键单击文件或文件夹时看到的菜单相同。）

  6. Enter键

    • 用于告知计算机命令已完成或换行。

  7. Prt Sc键（打印屏幕）

    • 打印或临时保存当前屏幕显示。

  • 将咖啡或果汁等水状物质溅在键盘上可能导致问题、故障或电击。

  • 当您在PC游戏过程中同时使用多个键时，这些键可能无法正常工作。（请根据进行游戏所需的组合更改键组合设置。）

  • 切换大写锁定键使大写锁定灯点亮或熄灭并保持大写/小写模式。开/关状态通过Notebook PC机身上的状态灯显示。

  • 按住Shift键后，当大写锁定为关时可以输入大写字母，当大写锁定为开时可以输入小写字母。

为简化Windows XP的使用，请记住以下Windows组合键：

  • 显示Windows XP帮助。

  • 显示“搜索结果-计算机”窗口。

  • 显示“搜索结果”窗口。

  • 显示执行屏幕。

  • 按任务栏中显示的顺序选择下一个窗口。

  • 最小化当前窗口。

热键：

同时按下以下组合键可以立即启动指定功能（如调节屏幕亮度）。

Fn+F1 | 可自定义热键。（可通过OSD设置进行配置）
Fn+F2 | 可自定义热键。（可通过OSD设置进行配置）
Fn+F3 | 放大热键
Fn+F4 | 运行Windows节能模式中定义的模式。（例如：待机、休眠）
Fn+F5 | 当用户按下Fn+F5键时，触摸板模式会在禁用触摸板、自动禁用触摸板（与外接USB/PS2鼠标连接时）和启用触摸板之间依次切换。（初始化需要1~2秒。建议在初始化后使用。）
Fn+F6 | 开/关无线设备（包括无线LAN和蓝牙）（蓝牙为可选，因此某些型号可能未安装它。）
Fn+F7 | 显示器切换。如果将外接显示器连接到计算机，按下Fn+F7键在仅LCD、仅显示器和LCD+显示器之间依次切换显示模式。
Fn+F8 | 在SRS WOW HD、SRS TruSurround XT和SRS Off之间依次切换。
Fn+F9 | 静音（声音开/关）
Fn+F10 | 系统信息。显示系统信息摘要。
Fn+F11 | 风扇控制功能。散热风扇在正常和静音模式之间依次切换。
Fn+F12 | 休眠（安装OSD时）
Fn+ | 分九级调高LCD亮度。
Fn+ | 分九级调低LCD亮度。
Fn+ | 调低音量。
Fn+ | 调高音量。
Fn+Scr Lk | 当数字锁定灯点亮时，可以使用内嵌数字键输入数字（0~9）。如果再次按下[Fn]+[Scr Lk]，数字锁定灯将熄灭并且可以输入文本字符。
Fn+PgUp | 可以按[Prt Sc Sys Rq]按钮。
Fn+PgDn | 可以按[Pause Break]按钮。
Fn+Delete | 可以按[Insert]按钮。


使用触摸板（和鼠标）

触摸板配备滚动功能，可以用作滚轮鼠标。触摸板在软件上与USB型鼠标兼容。触摸板的功能与USB型鼠标相同，并且在Windows等支持鼠标的程序中很实用。

触摸板和USB型鼠标可以同时用于同一系统。

  1. 触摸板

    • 移动光标。

  2. 滚动区域

  3. 左键

    • 用于选择或执行程序。

  4. 右键

    • 在多数情况下作为鼠标右键。但是，用法因程序不同而异。

在屏幕中移动光标（指针）

将手指放在触摸板上并滑动手指。

单击（选择）

快速按下并放开左键。（或轻击触摸板一次。）

例如，这样做可以选择菜单或图标，或放置光标以便在文字处理程序文件中输入内容。

双击（执行）

快速、连续按下并放开左键两次。（或快速、连续轻击触摸板两次。）

例如，选择某个程序的执行文件（或图标）后这样做以运行此程序。

触摸板使用注意事项

  • 切勿在触摸板上使用笔等尖锐物体，也不要撕下其表膜。它可能受损。

  • 切勿将多个手指放在触摸板上，也不要佩带手套或用湿漉的手接触触摸板。触摸板可能无法正常使用。指尖的油或灰尘也可能导致它受损。

  • 触摸板十分敏感。切勿对它用力过重。保持舒适的触摸板使用姿势，以免手指或手腕受伤。

拖/放

要拖，单击并按住某个图标，然后将它移至另一个位置。

要放，将拖动后图标放在另一个位置。

例如，要将文件图标移动到另一个文件夹或回收站中，将光标（或指针）放在此图标上，按住左键并在触摸板上滑动另一个手指，直至图标到达目标位置。到达目标后，放开左键。

  1. 拖

    • 用一个手指按住左键，同时在触摸板上滑动另一个手指。

  2. 放

    • 放开左键以放下对象。（通过这种方法，可以根据需要将文件放入回收站。）

无单击拖动

激活此功能时，您可以拖动一个图标而无需按住左键。

执行以下操作以激活无单击拖动功能。完成此操作后，长时间按住左键可取代一直按住左键的功能，这样无需按住左键即可拖动对象。

  1. 单击“通知区域”中的[鼠标属性]图标。

  2. 选择“激活无单击拖动(T)”，单击[设置]按钮调节按住左键执行功能的时间长度。

滚动

触摸板支持滚动功能。

要垂直或水平滚动，沿右侧或底部边缘滑动手指。如果任何一侧有滚动栏，屏幕将根据手指移动方向滚动。

滚动栏的宽度可能因计算机型号不同而异。


连接周边设备

连接USB 2.0

可将以下周边设备连接到Notebook PC。

这些周边设备必须另行购买。

Notebook PC可连接其他USB支持设备，如USB键盘、集线器和数码相机等。


连接显示器

显示器切换功能（使用快捷键切换屏幕）

如果将外接显示器连接到计算机，按下Fn+F7组合键在“仅LCD”、“仅显示器”和“LCD+显示器”之间依次切换显示模式。

  • 确保显示器电源已关闭，然后将外接显示器连接到Notebook PC。


使用蓝牙

蓝牙在MS Windows用户与相机、手机、手持设备、打印机、GPS接收器等支持蓝牙 [image] 的各种数字设备之间建立起无线连接。

蓝牙为可选，因此某些型号可能未安装它。

使用蓝牙的图像和内容可能因MS-Windows版本不同而异。

有关更多信息，请参阅蓝牙安装程序的帮助。

搜索和使用蓝牙设备

  1. 双击桌面上的“我的蓝牙邻居”图标或任务栏右侧的 [image] 图标，以运行蓝牙安装程序。

  2. 显示以下[添加新连接向导]时，选择[快速模式]并单击[下一步]。

  3. 搜索所有蓝牙设备后，显示以下屏幕。选择要使用的设备并单击[下一步]。

  4. 显示以下[蓝牙管理器-蓝牙安全性]窗口时，输入蓝牙设备的密码。

    对于密码，可以使用蓝牙设备制造商提供的密码或自行设置。

  5. 添加并连接蓝牙设备后，相应的图标和设备名将如下显示在蓝牙安装程序中：


使用Smart Link

Smart Link通过Smart Link电缆连接两台PC。即使PC未连接到网络，您也可以使用Smart Link，无需在PC上进行任何特殊配置即可使用它。

使用Smart Link电缆将Notebook PC连接到远程PC后，您可以将一台PC中的数据与另一台共享。并且，如果您的Notebook PC没有ODD，您可以使用远程PC上的ODD。

Smart Link为可选，因此某些型号可能未安装它。

不支持HDD、ODD、MP3 Player等其他USB设备。

Smart Link系统要求

系统 | 要求
CPU | Intel Pentium III 1GHz或更高
内存 | 512MB或更大
HDD | 500MB或更大
操作系统 | Windows XP SP2、Windows Vista Family、Internet Explorer 5.5或更高版本（建议6.0）
USB | USB 2.0或更高 Smart Link使用USB网络模式。因此，其速度低于USB 2.0。

将Smart Link电缆直接连接到USB端口。

  • 如果将它连接到端口复制器或USB延长线，Smart Link可能无法正常工作。

如果两台PC的名称相同，Smart Link无法正常工作。

  • Smart Link要求每台PC名称唯一，以便识别它们。如果名称相同，Smart Link程序无法正常工作。

要升级Smart Link ROM数据，首先必须使用Smart Link电缆将Notebook PC与远程PC连接起来。

  • 可使用LG Intelligent CD或LG Intelligent Update进行Smart Link ROM数据升级。

当两台支持Smart Link的Notebook PC连接到一台远程PC时。

  • 使用Smart Link连接的第一台Notebook PC工作正常，但使用Smart Link连接的第二台Notebook PC无法正常工作。但是，Smart Link程序有时可能无法正确运行。

当Smart Link无法正确运行时

  • 拔下Smart Link电缆后，删除Smart Link程序。然后重新连接电缆以使用该程序。

连接Smart Link

Smart Link程序在连接电缆后开始工作需要约1-5分钟，这取决于使用的Notebook PC和远程PC。

  1. 将Smart Link电缆连接到Notebook PC的Smart Link端口和远程PC的USB端口。

    将自动安装USB设备驱动程序。

    如果远程PC中的操作系统为Windows XP，您必须拔下Smart Link电缆，卸载Smart Link程序，然后根据屏幕显示的消息重新连接电缆。

  2. 运行SmartLink.exe文件，它将指导您完成Smart Link程序的安装。显示“用户帐户控制”窗口时，选择[允许]。

    安装Smart Link设备驱动程序后，安装程序开始运行Smart Link程序的准备过程。

    两台PC互相交换信息后，连接过程完成并自动显示“文件夹共享”窗口。

Smart Link文件夹共享窗口

当使用Smart Link正确连接两台PC时，显示以下Smart Link文件夹共享窗口。

将自动显示Smart Link文件夹共享窗口。如果显示Smart Link文件夹共享窗口5秒后仍没有输入，它会自动关闭。如果要重新打开Smart Link文件夹共享窗口，请双击 [image] 。

  1. 列表：您可以在左侧面板中设置读/写权限。右侧面板显示共享文件夹的路径。

    取消选择复选框时，只授予读权限。选择时，则授予读/写权限。

  2. “添加”按钮：可以添加要共享的文件夹。

  3. “删除”按钮：可以从列表中删除某个共享文件夹。

  4. 共享ODD：装有ODD时提供此选项。选择此选项可共享ODD。

  5. “确定”按钮：保存设置并关闭Smart Link文件夹共享窗口。

  6. “取消”按钮：放弃设置并关闭Smart Link文件夹共享窗口。

使用Smart Link共享文件夹

  1. 单击“添加”。

    窗口中显示可用的本地文件夹。

  2. 选择要共享的本地文件夹并单击“确定”。

  3. 为选定文件夹指定读或读/写权限，然后单击“确定”。

    如果要共享ODD，请选择“共享ODD”复选框。

  4. 为远程计算机打开窗口。窗口中显示共享的本地文件夹和ODD。

提示

  • 要共享文件夹，除了使用“添加”按钮，还可以将文件夹拖放到Smart Link文件夹共享窗口。

  • 如果PC中未安装ODD，则“共享ODD”复选框不可用。

  • 只能为ODD授予读权限。

  • 共享ODD时，只能共享其数据。无法播放磁盘中的媒体文件。

  • 使用Smart Link最多可共享10个文件夹，包括ODD。


使用外接驱动器（LGPC-ODD™）

外接驱动器为可选，因此某些型号可能未安装它。

连接外接驱动器

将外接驱动器的USB电缆连接到Notebook PC的USB端口。

提示

  • USB电缆位于外接驱动器底部。如下图所示伸入手指并拉出USB电缆。

  • 如果要将USB电缆重新插入外接驱动器中，首先插入电缆，然后如下图所示插入USB连接器。

放入/弹出CD

  1. 引导系统，然后按下外接驱动器正面的打开光盘托盘按钮。

  2. 弹出托盘后，将CD放在托盘中央。

    （光盘铭牌向上。）

    1. 操作灯

    2. 打开光盘托盘按钮

    3. 应急弹出孔

  3. 推入托盘。

  4. 如果要取出CD，请按“打开光盘托盘”按钮，托盘弹出后取出CD。

  • LGPC-ODD仅适用于LG S210系列™。

提示

  • 尽可能在水平表面上使用外接驱动器。在倾斜的平面上，CD-ROM、CD-RW或DVD-ROM可能无法正常使用。

  • Notebook PC中安装的外接驱动器为24速。放入CD时，马达会高速旋转并产生一些振动。

  • 当您手持CD/DVD等光盘时，切勿弄脏表面。

  • 切勿使用苯或稀释剂清洁CD。

  • 切勿涂写CD记录表面。

  • 切勿弯曲CD。

  • 切勿跌落或撞击CD。

  • 切勿将CD暴露在阳光下。

  • 要清洁CD或DVD，用软布由内向外擦拭。

  • 当CD操作灯点亮时，切勿取出CD。


系统设置

启动系统设置

系统设置就是将计算机的硬件配置信息存储到CMOS RAM中。计算机可以通过系统设置检索各种信息，包括当前日期和时间、内存容量、硬盘容量和类型。

当您设置密码、更改引导顺序以及向机器添加新的周边设备时，需要设置系统。

设置屏幕中显示的项可能因型号和规格不同而异。

  • 请参阅设置密码。

  • 请参阅更改或删除密码。

  • 请参阅复原默认设置。

  • 不正确的系统设置可能导致系统运行时发生错误。因此，更改系统设置时务必谨慎操作。除非必要，否则不要更改系统设置。

  • 为提高性能，可以更改CMOS设置菜单配置和默认设置，这可能与本用户手册中的图像有所不同。

  1. 开启Notebook PC。

  2. 当LG徽标屏幕底部显示“Press F2 for System Utilities”时，按下F2键。

  3. 稍后将显示系统设置主屏幕。

系统设置中使用的键

键 | 描述
Enter | 选择当前项。
Esc | 取消选择当前项或转至前一屏幕。
、 [image] 、 [image] 、 [image] （方向键） | 向上、向下、向左和向右移动光标。
+, - | 增大和减小项值。
Page Up | 将光标向上移至顶部。
Page Down | 将光标向下移至底部。
F10 | 存储新内容或结束系统设置。

光标键盘

  • 这些键用于向上、向下、向右和向左移动光标。


设置密码

此过程将设置密码，这样其他人员就无法使用这台Notebook PC或更改设置。

用户可以在引导或安装系统时设置密码。

  • 如果已注册密码而您不知道此密码，则无法访问系统。请记录并妥善保存密码。

设置管理员密码

此密码防止未经授权的人员访问Notebook PC。默认情况下，没有为计算机设置密码。未经授权的人员可能在Notebook PC开启时更改CMOS设置并设置密码，这样用户将无法访问系统。

  1. 显示系统设置屏幕后，使用方向键转至“Security”。

  2. 显示以下屏幕时，使用方向键选择“Set Supervisor Password”，然后按下[Enter]键。

  3. 显示以下消息时，输入密码并按下[Enter]键。密码由字符（A~Z）和数字（0~9）组成，最大长度为8个字符。

  4. 显示以下消息时，按下[Enter]键。

  5. 要在系统设置中保存更改，按下[F10]键。

  6. 显示以下消息时，选择[Yes]并按下[Enter]键。Notebook PC将重新启动。

  • 使用管理员密码，用户可设置CMOS设置菜单中的所有项并使用开机密码功能。如果还有其他人员使用这台Notebook PC，建议设置用户密码。

设置用户密码

设置用户密码的级别略低于设置管理员密码，所以用户只能在设置管理员密码后设置用户密码。

  1. 显示系统设置屏幕后，使用方向键转至“Security”。

  2. 显示以下屏幕时，使用方向键选择“Set User Password”，然后按下[Enter]键。

  3. 显示以下消息时，输入密码并按下[Enter]键。密码由字符（A~Z）和数字（0~9）组成，最大长度为8个字符。

  4. 显示以下消息时，按下[Enter]键。

  5. 要在系统设置中保存更改，按下[F10]键。

  6. 显示以下消息时，选择[Yes]并按下[Enter]键。Notebook PC将重新启动。

  • 与管理员密码项相比，用户密码只能访问CMOS设置中的部分项。

开机密码

开机密码功能通过在引导过程中要求输入管理员密码或用户密码来保护系统。

  1. 显示系统设置屏幕后，使用方向键转至“Security”。

  2. 显示以下屏幕时，仅设置管理员密码或同时设置管理员密码和用户密码。

  3. 选择“Password on Boot”，使用+和-键将“Disable”更改为“Enable”。

  • 也可以按[Shift]+[+]键在[Enabled]与[Disabled]之间切换。

设置HDD密码

设置硬盘驱动器密码是在硬盘驱动器中设置一个不同于管理员密码的密码。

  1. 显示系统设置屏幕后，使用方向键转至“Security”。

  2. 显示以下屏幕时，使用方向键选择“Set HDD Password”，然后按下[Enter]键。

  3. 显示以下消息时，输入密码并按下[Enter]键。密码由字符（A~Z）和数字（0~9）组成，最大长度为8个字符。

  4. 显示以下消息时，按下[Enter]键。

  5. 要在系统设置中保存更改，按下[F10]键。

  6. 显示以下消息时，选择[Yes]并按下[Enter]键。Notebook PC将重新启动。

没有硬盘驱动器密码，将无法恢复硬盘驱动器。

  • 丢失硬盘驱动器密码所导致的硬盘驱动器更换不在保修范围内。


更改或删除密码

输入当前密码后，才能删除或更改密码。

更改密码

  1. 执行系统设置，输入密码并按下[Enter]键。

  2. 更改密码的方法与设置密码相同。

删除密码

  1. 执行系统设置，输入密码并按下[Enter]键。

  2. 显示系统设置屏幕后，使用方向键转至“Security”。

  3. 显示以下消息时，在“Enter Current Password”字段中输入当前密码。

  4. 在“Enter New Password”和“Confirm New Password”中按下[Enter]键。

  5. 显示以下消息时，选择[Continue]并按下[Enter]键。

  6. 要在系统设置中保存更改，按下[F10]键。

  7. 显示以下消息时，选择[Yes]并按下[Enter]键。Notebook PC将重新启动。


复原默认设置

如果不慎更改了系统设置，您可以复原默认设置。

  1. 显示系统设置屏幕后，使用方向键转至“Exit”。

  2. 使用方向键选择“Load Setup Defaults”并按[Enter]键。

  3. 显示以下消息时，选择[Yes]并按下[Enter]键。设置将重置为它们的原始默认值。

  4. 要在系统设置中保存更改，按下F10。

  5. 显示以下消息时，选择[Yes]并按下[Enter]键。Notebook PC将重新启动。

  • 您也可以使用[F9]使“Load Optimal Defaults”立即可用。


使用LG Smart Recovery

LG Smart Recovery系统备份

LG Smart Recovery可以帮助您安全地安装和恢复Windows XP。

此处例图可能因所选语言不通而异，并且可能发生变化而无需事先通知。

  1. 双击桌面上的LG Smart Recovery图标运行LG Smart Recovery。

  2. 单击系统备份图标。

  3. 显示以下屏幕时，请选择要备份的位置。

    如果在DVD、CD、HD DVD和Blu-ray盘中选择一种，将生成一个介质盘用于恢复目的，并且您只能使用这张介质盘重新引导以恢复系统。

    备份位置可能因产品规格不同而异。

  4. 选择“完全备份”或“部分备份”，并单击“浏览”按钮。

    仅当您之前运行过“完全备份”并且系统已完成备份数据时，可以选择“部分备份”。

  5. 指定保存备份文件的位置、输入文件名并单击“保存”按钮。

    如果已选择“部分备份”，请选择现有完全备份数据并单击“打开”。

  6. 完成该进程后，请设置“完全备份”位置并单击“下一步”。

  7. 检查您选择的系统备份首选项并单击“确定”按钮。

    Quick Backup可减少系统备份所需时间，并且在重新引导系统后进行备份。

  8. 系统自动重新引导后，将显示表明系统备份进度的屏幕。

    根据产品规格和备份文件大小，系统装入文件的时间可能更长。装入文件时，切勿强行关闭电源或重新引导系统。

  9. 系统备份进程完成后单击“确定”，系统会在10秒内自动重新启动。


LG Smart Recovery系统恢复

您可以使用LG Smart Recovery备份数据恢复系统。

此处例图和说明可能发生变化，无需事先通知。

  1. 双击桌面上的LG Smart Recovery图标运行LG Smart Recovery。

    如果Windows XP运行异常，请重新启动计算机并在引导过程中屏幕显示"PRESS F11 TO RUN LG RECOVERY.."消息时，按F11按钮运行LG Smart Recovery。

    开始“系统恢复”进程之前，请使用“工具”菜单备份重要数据。

  2. 单击“系统恢复”按钮。

  3. 将显示“系统恢复设置”屏幕。

  4. 单击“受保护的硬盘区域”或“浏览”选择要备份的文件，并单击“下一步”。

    仅当您在第一次运行LG Smart Recovery过程中选择“安全备份”时，才提供“受保护的硬盘区域”选项。

    如果选择“受保护的硬盘区域”，系统将恢复到您购买时的最初状态。

  5. 确认恢复设置并单击“确定”。将显示“正在恢复”消息。

  6. 单击“确定”。系统将在1分钟内自动重新启动并显示“正在进行系统备份”屏幕。

    根据产品规格和备份文件大小，系统装入文件的时间可能更长。装入文件时，切勿强行关闭电源或重新引导系统。

  7. 系统恢复进程完成后单击“确定”，系统会在10秒内自动重新启动。


LG Smart Recovery工具菜单

LG Smart Recovery工具菜单提供各种实用工具，用于有效备份和恢复系统。

此处例图和说明可能发生变化，无需事先通知。

  1. 磁盘管理：您可以使用磁盘管理工具执行磁盘相关任务，包括创建分区和卷、格式化和分配盘符。

  2. 管理器：这个工具显示驱动器磁盘以及连接到计算机的其他硬件。

    您可以使用管理器备份用户数据，然后进行系统恢复。

  3. 删除磁盘：您可以删除可重写磁盘。


使用LG Smart Recovery Center

LG Smart Recovery Center

某些机型可能不支持LG Smart Recovery Center DVD。

如果LG Smart Recovery无法恢复系统，您可以使用LG Smart Recovery Center重新安装Windows XP。

  1. 将LG Smart Recovery Center DVD放入DVD-ROM并重新启动系统。

    如果LG Smart Recovery Center DVD无法引导系统，请重新启动计算机并按F2启动BIOS SETUP并更改Booting Order选项。ï

  2. 完成引导时，将显示“系统恢复”屏幕。

  3. 单击“系统恢复”按钮。

    开始“系统恢复”进程之前，请使用“工具”菜单备份重要数据。

  4. 单击“开始”按钮。

  5. 当提示您确认开始系统恢复时，单击“确定”。

  6. 恢复进程完成时，系统将显示“恢复完成”消息。

  7. 单击“确定”在10秒后自动重新启动系统。

    系统恢复进程完成后，请从DVD-ROM中取出LG Smart Recovery Center DVD。


重新安装驱动程序

重新安装驱动程序

用户可以从www.lgepc.co.kr下载驱动程序。

建议使用Windows XP SP3或更高版本安装驱动程序。

屏幕布局可能因型号不同而异。

安装

  1. 将LG Intelligent Update CD放入光盘驱动器中。

  2. 显示安装屏幕时，单击下一步>下一步>下一步>完成按钮或按Enter键进行安装。

    1. 标准安装：仅将执行所需的文件复制到硬盘。

    2. 完整安装：将整张CD内容复制到硬盘。即使没有CD，也可以使用副本安装驱动程序。

  3. 将显示LG Intelligent Update屏幕。

执行

  1. 将LG Intelligent Update CD放入光盘驱动器中。随后会自动启动程序。

    如果未安装LG Intelligent Update程序，将显示LG Intelligent Update安装屏幕。

  2. 选择开始>所有程序>LG Software>LG Intelligent Update继续。

  3. 双击桌面上的LG Intelligent Update图标运行此程序。

    有关更多详细信息，请参阅帮助。

    1. 现在，您可以安装系统所需的驱动程序和应用程序。

  • “软件安装向导”屏幕中会自动显示用户必须安装的各项。安装前仔细阅读此屏幕。


使用因特网

使用因特网

可以通过许多方法访问因特网。根据用户环境和系统规格选择最合适的方法。

使用LAN

LAN是指连接公司和家庭的高速网络环境。

  1. 将LAN电缆连接到LAN端口。单击任务栏中的开始│控制面板│切换到经典视图│网络连接。

  2. 显示以下屏幕时，右键单击“本地连接”并单击菜单中的属性。

  3. 显示以下屏幕时，在常规选项卡中，检查 [image] “连接时使用”以确认Realtek RTL8102E/RTL8103E Family PCI-E Fast Ethernet NIC驱动程序已安装，选择 [image] Internet Protocol (TCP/IP)，然后单击 [image] 属性。

  4. 在属性│常规选项卡中，单击“自动获取IP地址”。

  5. 单击确定按钮完成Internet协议(TCP/IP)属性的注册。

  • 对于IP地址注册，请联系网络管理员或本地网络维修工程师。

  • IP Operator提供了一个管理有线/无线网络设置的友好环境。IP Operator使联网更简单、方便。

使用无线LAN

无线LAN卡是可选的。

无线LAN支持在家里和办公室里进行多终端联网。

无线网络提供一般网络功能（如：共享文件、文件夹和打印机），同时允许小型网络中未连接因特网的计算机通过另一个终端访问因特网。

默认情况下，在Windows中将此计算机设置为无线网络。

使用图标连接无线网络

  1. 在任务栏中，右键单击连接图标并单击查看可用无线网络。

  2. 选择一个AP（访问点）并单击连接。

  3. 要查看连接状态，将光标放在任务栏中的无线网络连接图标上。

  • 如果没有为选定AP设置网络密钥，单击“即使不安全，也允许我连接到选定无线网络”。

  • 根据需要，单击“高级”按钮检查“连接属性”。

  • 确保网络可安全共享计算机，切勿共享机密数据。


使用IP Operator

IP Operator管理系统中的有线/无线网络设置，它可以帮助用户轻松操作系统。IP Operator存储自定义的网络设置以将它们应用到系统，同时分析网络以自动设置TCP/IP，从而简化了使用。IP Operator还支持所有类型的IEEE 802.11a、b和g无线网络，设置最佳无线网络环境并自动切换网络环境。

LG X120系列支持IEEE 802.11b/g无线网络。

有关更多信息，请参阅IP Operator帮助。

使用IP Operator

IP Operator显示下列图标描述网络状态。

图标 | 描述
 | IP Operator正在启动。（蓝色）
 | IP Operator不可用。（灰色）
 | 已连接网络电缆。
 | 未连接网络电缆。
 | 未连接无线网络。
 | 当前无线网络的信号强度。

  1. 右键单击任务栏中的IP Operator图标并选择Open IP Operator。

  2. 显示以下屏幕时，单击 [image] Activate administration feature按钮启用无线网络。显示不同屏幕时，从 [image] Device Name下拉列表中选择正确的无线网络设备。

  3. 单击Add按钮，如上所示完成设置时单击Next。

    1. 输入配置文件名称。

    2. 选择要搜索的无线网络类型。

    3. 单击以再次搜索无线网络。

    4. 从搜索到的无线网络中选择一个。

    5. 输入无线网络名称。

    6. 根据需要输入无线网络密钥。

  4. 为配置文件设置TCP/IP地址和打印机，然后单击Finish。

    1. 要引用TCP/IP和打印机的现有设置，请选择相应的配置文件并单击“Get”按钮。

    2. 设置IP和DNS地址。

    3. 选择应用此配置文件的默认打印机。

  5. 选择要使用的配置文件。用户可以编辑或删除选定配置文件，也可以单击“Apply”按钮将选定配置文件应用到系统。

IP Operator提供以下新增功能：

  • 802.3自动切换：在连接网络电缆时分析网络，并为系统自动搜索最佳配置文件。（必须在“Option”菜单中设置。）

  • 自动无线网络切换：搜索最合适的网络，以便在不同场所使用无线网络而无需进行手动设置。

  • IP支持：当IP Operator以外的另一个程序试图设置无线网络或选定无线网络在配置文件中已存在时，帮助进行TCP/IP设置。

  • 安排设备优先级：安排设备优先级以简化系统中多个设备的使用。


辅助存储/内存

使用内存卡

检查可用内存卡

此型号支持SD,MMC、Memory Stick和Memory Stick Pro。

™SD™,MMC™,Memory Stick™和Memory Stick Pro™卡是类似于软盘的可移动存储设备，目前广泛应用于各种数字产品中。

要使用Memory Stick Duo卡、Memory Stick Pro Duo卡、mini SD卡、micro SD卡或MMC mobile卡，将它安装在专用适配器上，然后将适配器插入多卡槽中。

直接适用内存卡
通过专用适配器间接适用的内存卡

（可用内存卡类型和容量因计算机型号不同而异。）

在购买内存卡前请检查它是否适用。

安装和使用内存卡

以正确方向将卡插入多卡槽，直至安装到位。

  • 格式化内存卡时，将删除内存卡中存储的数据。在格式化Memory Stick之前，请检查是否存在重要数据。

  • 要格式化Memory Stick™，右键单击Memory Stick™驱动器并选择“格式化”。显示“格式化”窗口时，单击“开始”继续。

  • 版本低于Windows XP的Windows可能不提供格式化功能。请在其他数字设备上对卡进行格式化或在安装Memory Stick Formatter后进行格式化。

  • 如果锁定Memory Stick™的写保护卡口，用户既无法格式化Memory Stick，也无法写入或删除数据。

  • ™SD™、MMC™、Memory Stick™和Memory Stick Pro™卡只能用作存储设备，它们不支持版权保护功能。

使用MMC™ Card时：

  • 使MMC™ Card箭头向上（ [image] ），然后将它插入槽中。将MMC™ Card强行插入槽中可能造成问题。

  • Transcend™制造的部分内存产品由金属制成，此类产品与多卡槽中的连接端口接触时可能导致短路。避免使用金属表面的内存产品。它们可能影响系统性能。

通过专用适配器使用内存卡时：

  • 请使用专用适配器。否则可能出现短路现象，并使计算机和内存卡受损。

取出内存卡

如下图所示推动内存卡，使它从槽中弹出。按照箭头方向拉出内存卡。

要安全取出内存卡：

  1. 单击任务栏中的安全删除硬件图标。

  2. 单击安全删除硬件(S)。

  3. 显示安全删除硬件窗口时，单击停止。

  4. 显示停止硬件窗口时，单击确定。


扩展内存容量

您可能需要扩展Notebook的内存以提高性能。

要扩展内存，建议从LG授权的服务中心获得付费服务。对于未经认可的服务或强行拆卸造成的任何损坏，LG概不负责。

关于内存

本系统使用200针、SO-DIMM（小型双列直插式内存）DDR2 SDRAM。

LG X120系列提供1个内存槽，主板最大内存容量为1GB。

  • 扩展内存时，请添加相同规格的内存（DDR2 SDRAM，1.8伏）。（根据不同型号可能更改）

  • 与现有内存相比，DDR2内存的传输率提升显著并且外形不同。

要对机器进行升级，请关闭系统，拔下电源线并卸下电池。

  • 拔下与调制解调器相连的电话线（如果有的话）。可能发生电击或火灾。

支持的内存

  • PC2-6400S/DDR2 SDRAM SO-DIMM 800MHz

    扩展内存容量时，请务必使用同一家公司生产的内存。

准备内存

在购买内存之前，请了解现有内存的规格和特性。

  1. 额定功率：PC2-6400S/DDR2 SDRAM SO-DIMM 800MHZ

  2. 速度：800MHz (400MHz x 2)

  3. 类型：1,024MB

添加内存

主板配置、内存插座和内存类型可能因型号不同而异。

  1. 拧松Notebook PC底部的螺丝以卸下外盖。

  2. 如图所示，将内存插入内存插座。

  3. 插入内存，直至听到“喀嗒”一声。

  4. 插入内存后，装回外盖并用螺丝固定。

  5. 如果扩展内存后，在引导过程中显示与主内存容量相关的错误消息，请按F2键并保存设置。

  • 切断交流电电源，取下PC外盖并卸下电池和所有周边设备。然后，断开电缆连接。

  • 按入内存，直至将它安装到位。

  • 在第二次引导过程中，检查内存容量。如果内存容量不正确，请重新安装主内存。

  • 仅使用LG制造的可扩展主内存条。使用建议产品以外的主内存条可能导致Notebook PC故障。


附录

规格

可用处理器

支持Intel® Atom™处理器（二级高速缓存大小：512KB）。

用户不能随意更换CPU或扩展CPU容量。CPU容量因型号不同而异。

主内存

主内存支持512MB和1024MB，并提供1个内存槽。

内存类型和规格可能因型号不同而异。

辅助存储设备

2.5"硬盘驱动器(SATA)

硬盘容量和类型取决于Notebook PC型号。

外接光盘驱动器

可能不提供它，这取决于型号。其规格也因型号不同而异。

LCD

10.1" WSVGA LED(1024 x 576)TFT彩色LCD

部分型号配备Glare Type LCD。与其他类型的LCD相比，这款型号锐度更高。因此它看上去很明亮，这是正常现象。

LCD的尺寸和分辨率取决于Notebook PC型号。

当您使用不支持1024 x 576分辨率的游戏等软件时，屏幕可能无法正常显示。

Anticopy Technology™认证

美国专利号：4,631,603、4,577,216、4,819,908、4,907,093、5,315,448和6,516,132。专利号归Macrovision™所有。

本产品包含归Macrovision™和相应公司所有的技术，它们受到美国专利法和其他相关法律的保护。使用受版权保护的所有技术必须事先获得Macrovision™的许可。否则，这些技术仅限内部参考。切勿拆卸或重建产品。

蓝牙

蓝牙2.0+EDR

蓝牙为可选，因此某些型号可能未安装它。

网络摄像头

1.3网络摄像头模块

支持UVC（USB视频类）驱动程序

外部I/O接口

外部VGA显示器端口： 1

麦克风： 2

麦克风输入端口（麦克风输入）： 1

耳机端口： 1

USB2.0端口： 3

多卡槽： 1

RJ 45(LAN)端口： 1

USIM卡槽： 1

可能不提供USIM卡槽，这取决于型号。

视频

Mobile Intel Graphic Media Accelerator 950（动态视频内存技术）

DVMT在处理三维图形等大型图形数据时可主动利用一部分系统内存。因此，图形内存的大小显示为实际图形内存大小与所利用内存容量之和，这取决于系统内存的大小。

图形处理能力要求较高的应用程序（图形程序、游戏等）可能无法正常运行。

规格可能因型号不同而异。

音频

Realtek High Definition Audio Codec (ALC269)

内置立体声喇叭

调制解调器

Ericsson F3507g (HSPA Modem)

是否提供支持可能因型号不同而异。

LAN

Realtek RTL8102E/RTL8103E Family PCI-E Fast Ethernet NIC (10/100mbps)

RJ 45插口

LAN规格可能因型号不同而异。

无线LAN

Azurewave GE-703H (802.11bg, 1x2)

无线LAN规格可能因型号不同而异，用户不能随意更改。

重量

完整安装：约1.14千克（含3芯电池）/1.27千克（含6芯电池）

电池：不到180克（3芯）/310克（6芯）

重量描述可能因型号不同而异。


电源与环境

交流电适配器（电压不受限制）

电源功率：40瓦

输入：交流电100~240伏，1.7安培，50~60赫兹

输出：20伏直流电，2.0安培

注意：使用与型号相应的额定交流电适配器。

电池（锂离子）

额定功率：10.8伏/11.1伏

电池构成：3芯或6芯电池（电池构成可能因型号不同而异。）

充电时间：室温（0 [image] ~40 [image] ）且在关机情况下-充电时间少于3小时（时间可能因型号不同而异）。

0 [image] 以下切勿充电。 上述温度是电池组的内部温度，可能因实际室温不同而异。

操作与存储环境

操作温度： 10 [image] ~35

操作湿度：20%~80%RH

存储温度： -10 [image] ~60

存储湿度：10%~80%RH

电耗

操作条件 | 约20瓦 | 运行动态图像介质时
待机模式（闲置状态） | 约10瓦 | 显示关闭模式中
节能模式（休眠模式） | 1.1瓦或更低 | 进入S3时（待机）
关机模式（待机/关机模式） | 0.8瓦或更低 | 终止系统时

上述电耗是在假设电池充足电的情况下计算得出的。 根据系统运行的程序以及产品规格，运行或待机状态下的电耗可能有所不同。 即使系统已关闭，只要仍未断开电源，它依然会消耗少量电能。要彻底切断电源，请从电源插座上拔下电源线。


用户指南

Config Name : X120 Series

某些项可能与图片有所不同。