重要用户通知

在使用Notebook PC之前，请仔细阅读此部分。

Regulatory Notices

如何保护人体免受危险的RF能源照射。

我们建议在操作或搬运过程中，人体应当与外置天线插入式广播卡或屏幕部分中的内置天线至少保持15毫米的距离。

LG Intelligent Update CD

要安装驱动程序或应用程序，请使用LG Electronics™提供的LG Intelligent Update CD。

  1. 指导您配置最佳系统环境。

  2. 在使用前，为您提供概述。

使用Ez User Guide/Ez Troubleshooting

为方便您使用计算机，我们提供Ez User Guide/Ez Troubleshooting。

选择LG Intelligent Update CD>Manual Installation>Application安装它们。

单击Help按钮，并参阅“漫游”了解如何使用Ez User Guide/Ez Troubleshooting。

  1. 目录

  2. 开始

  3. 帮助： 帮助您找到问题答案并解决问题。

Ez User's Guide

感谢您购买LG电子™的产品。

本产品采用最新技术并已通过可靠测试。

为了方便使用，请事先阅读本手册。

以下符号表明您必须注意的危险和安全问题。 请仔细阅读各符号相关说明以避免潜在意外。

与可能导致严重物理损害或致命伤害的说明相违背时显示。

与可能导致人体或机器轻度损害的说明相违背时显示。

Microsoft™、MS™、Win PE™和WINDOWS™是Microsoft Corporation™的注册商标。

IBM™、IBM Personal Computer™、PS/2™和PC AT™是International Business Machine Corporation™的注册商标。

LG™徽标是LG™ Corporation的注册商标。

SONY™徽标和Memory Stick™是SONY™ Corporation的注册商标。

Transcend™徽标是Transcend™ Corporation的注册商标。

SD™徽标是Secure Digital™ Corporation的注册商标。

Copyright (C) 2009, LG Electronics Inc.™, DigitalMate™ Co., Ltd.

我们努力确保本手册的完美无暇，但它仍可能包含错误部分，敬请谅解。

本手册中的例图可能与实际产品有所不同。

LG Electronics Inc.™有权修改本手册的任何部分以达到改善目的，而无需事先通知。

严禁在未经授权的情况下复制本手册的任何部分。

本产品设计为家用并通过电磁干扰测试。 因此，它不仅可以在住宅区域还可以在任何其他场所使用。

原产国： 中国

制造商： 昌硕科技（上海）有限公司

Ez User Guide漫游

  1. 工具栏

    • 隐藏/显示： 隐藏或显示导航窗口。

    • 后退： 显示导航历史中的前一页。

    • 前进： 显示导航历史中的后一页。

    • 主页： 显示主页。

    • 打印： 打印当前页。

    • 选项： 显示选项。

    • 帮助： 主要用于本指南漫游。

  2. 导航栏

    • 索引： 显示一个分类主题列表。

    • 搜索： 允许用户输入关键字并进行手动搜索。

    • 书签： 收藏经常搜索的各项以备将来参考。

  3. 描述窗格

    • 显示选定项的说明。

系统保护功能

如果系统过热，系统保护功能会自动停止电池充电，并将供电模式切换为最大节能模式或关闭。

在系统彻底散热之前，可能无法重新激活它。


重要安全信息

避免任何缩短产品使用寿命的不良环境因素。 将机器放在一个安全、稳固的位置。

使用不慎或在不良环境中使用导致的任何损失不在保修范围内。

安装

切勿在洗衣房或浴室等潮湿环境中使用本产品。

  • 潮湿可能导致失灵或电击。

  • 适宜温度和湿度范围分别是10˜35 [image] 以及80%˜20%。

正确处理干燥剂和塑料包装材料。

  • 干燥剂和塑料包装材料可能导致窒息。

在无尘环境中使用本产品。

  • 否则，系统可能无法正常使用。

计算机周围15厘米范围内切勿放置任何物体。

  • 否则，不良通风可能使机器内部过热，您可能因此而灼伤。

将机器放在一个安全位置，确保它不会跌落。

  • 如果跌落，机器可能受损，甚至导致伤害。

切勿在磁性物体附近放置或使用计算机。

  • 否则，硬盘和系统可能受损并无法正常工作。

切勿将计算机放在内含包括磁性钮扣在内的磁性物体的包上。

  • 否则，硬盘和系统可能受损并无法正常工作。

在没有电磁干扰的场所使用本产品。

  • 在计算机与喇叭等产生强磁场的电器设备之间保持适当距离。

  • 否则，硬盘上的数据可能丢失或者LCD可能显示异常色调。

切勿在机器上放置重物。

  • 如果跌落，重物可能使机器受损并导致伤害。

使用电池

仅使用提供的设备对电池进行充电。

  • 否则，电池可能受损并导致火灾。

切勿抛出或拆卸电池。

  • 这可能导致伤害、爆炸或火灾。

请使用LG电子™授权并认可的电池。

  • 否则可能导致爆炸或火灾。

防止电池接触到任何金属物体，如汽车点火开关或纸夹。

  • 否则，电池可能过热而受损并导致火灾或伤害。

避免电池受热。

  • 否则可能导致爆炸或火灾。

切勿使电池短路。

  • 否则它可能爆炸。

切勿随意处理用过的（备用）电池。

  • 它可能爆炸或导致火灾。

  • 处理方法因国家和区域不同而异。 请根据所在国家和地区的法律和安全规定正确处理用过的电池。

如果发现电池漏液或闻到异味，请卸下电池并联系当地服务中心。

  • 它可能爆炸或导致火灾。

避免类似汽车或桑拿中超过60 [image] 的湿热环境。

  • 它可能爆炸或导致火灾。

将电池放置在幼童或宠物无法触及的地方。

  • 如果受损，它可能导致伤害。

避免电池被尖锐物体刺穿或被宠物咬坏。

  • 它可能爆炸或导致火灾。

切勿将电池浸入水中。

  • 否则，电池可能受损并导致爆炸。

确保电池组在安装后与计算机锁定。

  • 否则电池组可能受损。

切勿将Laptop放在地毯、毛毯或床上。

  • 产品可能由于温度上升而发生故障、引起火灾或灼伤用户。

在使用前，请仔细阅读电池组上标示的说明。

  • 在室温下存放电池。 请参阅本指南中有关正确存放电池的其他提示和说明。

使用交流电适配器

切勿使用松弛的插头或受损的电源线。

  • 可能发生电击或火灾。

切勿用湿漉的手接触电源线。

  • 否则可能发生电击。

断开电源时，请拉动插头而不是电源线。

  • 否则，可能发生火灾或使产品受损。

按照正确的电压使用产品。

  • 电压过高可能导致产品受损、电击或火灾。

使用装有接地针、提供正确额定电流的电源插座。

  • 漏电可能导致电击或火灾。

将电源线稳固地插入电源插座。

  • 电源线连接松弛可能导致火灾。

如果电线或插头发出异常声响，立即从插座上拔下电源线并联系服务中心。

  • 可能发生火灾或电击。

切勿拆卸电源和适配器。

  • 受损的电源线可能导致电击或火灾。

使用装有接地针的插座。

  • 如果未接地，产品可能导致电击并受损。

在插入插头之前，确保电源插座已接地。

  • 否则，漏电可能导致电击。

始终保持电源线和插座清洁。

  • 可能发生火灾。

切勿弯曲或用力挤压电源线，使之受损。 防止幼童和宠物损坏电源线。

  • 受损电线可能损坏计算机部件，继而导致火灾或电击。

在进行清洁之前，将机器与其他设备完全断开连接。

  • 否则可能发生电击或伤害。

如果电源电路和机器被浸入水中，请断开与电池、交流电适配器及所有其他设备的连接，然后联系当地服务中心。

  • 否则可能发生电击。

使用Notebook PC

使用适当的清洁剂清洁计算机，并将它彻底风干后再使用。

  • 如果在湿漉情况下使用计算机，可能发生电击或火灾。

如果所在区域出现闪电，请断开电源、调制解调器、LAN和其他设备的连接。

  • 可能发生电击或火灾。

切勿在计算机附近放置装有水状物质的杯子或其他容器。

  • 如果机器浸入水中，可能发生火灾或电击。

切勿将调制解调器连接到集团电话系统。

  • 可能发生火灾或使产品受损。

如果计算机不慎跌落或受损，请断开电源并联系当地服务中心进行安全检查。

  • 如果继续使用受损计算机，可能发生电击或火灾。

切勿在计算机上放置点燃的蜡烛或香烟。

  • 可能发生火灾。

LCD显示屏中的荧光灯含有水银。

  • 如果接触到LCD显示屏中的液体，立即用水冲去这些物质。 如果出现任何不适，请立即就医。

如果闻到或看到计算机冒烟，请停止使用计算机并断开电源，然后联系当地服务中心。

  • 可能发生火灾。

切勿长时间运行计算机游戏。

  • 长时间运行计算机游戏可能导致心理失常。 它甚至可能对包括幼童和老人在内的虚弱人士造成身体伤害。

  • 在三维模式下可能会听到噪音。

切勿将笔等尖锐物体放在键盘上。

  • 如果键盘上放有物体，则无意合上LCD显示屏时可能使屏幕破裂。

切勿用尖锐物体挤压或摩擦LCD显示屏。

  • 它可能受损。

在合上显示屏之前，确保电源已关闭。

  • 机器可能因为温度升高而变形。

  • 系统运行时，计算机底部会变热。 切勿接触底部，也不要将它放在膝盖上。

切勿对LCD显示屏用力过重或跌落它。

  • 这可能导致玻璃显示屏破裂。

切勿单手强行打开LCD显示屏。

  • 这可能扭伤机器。

要清洁LCD显示屏，请使用指定清洁剂和软布按一个方向擦拭显示屏。

  • 用力过猛可能导致显示屏受损。

操作计算机部件时，请遵循本手册中的说明。

  • 否则可能导致损伤。

切勿将手指或物体放入PC Card槽中。

  • 可能发生伤害或电击。

在计算机中安装杀毒程序，不要下载非法程序，也不要访问不良网站（如提供色情内容的网站）。

  • 系统可能被感染并受损。

在修复计算机后，请要求我们的工程师进行安全检查。

  • 否则可能发生电击或火灾。

对于未成年者，建议使用阻止访问非法或色情网站的程序。

  • 未成年者访问成人内容可能会造成心理不稳定，甚至创伤。 如果全家共用一台计算机，请对孩子采取额外的预防措施。

切勿在CD-ROM驱动器运行时按下弹出按钮。

  • 数据可能丢失，光盘可能意外旋转飞出并导致伤害。

使机器远离加热器等发热设备。

  • 产品可能变形或着火。

切勿将指定设备以外的其他设备插入端口中。

  • 否则，产品可能受损。

切勿使用受损光盘或软盘。

  • 这可能导致产品受损或人身伤害。

防止幼童将手指放入CD驱动器托盘。

  • 手指可能会卡在托盘中并导致伤害。

要取出CD，请关闭CD程序并在驱动器指示灯熄灭时按下弹出按钮。

  • 否则，快速旋转的CD可能弹出托盘并使您受伤。

切勿用任何物体堵塞两侧的通风孔。

  • 否则可能发生电击。

切勿将机器留在汽车中。

  • 电池可能导致爆炸或火灾。

避免在微波炉或等离子灯的5米半径范围内使用无线LAN连接。 如果必须在此范围内同时使用无线LAN和等离子灯泡，请使用11与13之间的通道。

  • 即使连接成功，传输率可能有所下降。

如果准备长时间不使用计算机，请关闭它。

  • 它可能造成电池过热。

Notebook PC升级

要对机器进行升级，请关闭系统，拔下电源线并卸下电池。 拔下与调制解调器相连的电话线（如果有的话）。

  • 可能发生电击或火灾。

对机器进行拆卸和升级时，防止幼童吞下包括螺丝在内的任何部件。

  • 如果幼童吞下螺母，他们可能会窒息。

  • 此时，请立即就医。

请使用LG电子™授权的部件。

  • 否则可能发生火灾或产品受损。

在使用非LG电子™制造的周边设备之前，请咨询我们的维修工程师。

  • 产品可能受损。

切勿随意拆卸或改装机器。

  • 您可能受到电击并且无法获得保修服务。

小心操作机器设备和部件。

  • 产品可能受损。

为机器接通电源之前，确保包括机箱在内的所有部件已全部装回。

  • 任何暴露在外的部件可能导致电击。

拆卸机器时，切勿跌落任何机器部件或设备。

  • 否则，它可能受损并导致伤害。

搬运Notebook PC

要搬运机器，请关闭电源并拔下所有电缆。

  • 否则可能被电线绊倒、损坏计算机并受伤。

搭乘飞机时，请按照乘务员的指示操作。

  • 在飞行过程中使用Laptop可能导致飞机事故。

切勿在LCD显示屏处于打开状态时搬运机器。

  • 否则，产品可能受损。

如果将机器留在汽车中，请避免太阳直晒。

  • 产品可能因为温度升高而变形或着火。

搬运机器时，防止它受到任何震动。

  • 这可能导致系统受损或伤害。

使用专用便携包搬运机器。

  • 使用其他类型的袋子搬运可能导致产品受损。

如果长时间不使用机器，请卸下电池组并放电以便存放。

  • 这样，电池可以保持最佳状态。

切勿将开启的计算机长时间或频繁地留在通风不良的空间内（如，书包）。

  • 电池可能过热并引起火灾。

防止数据丢失的安全注意事项（HDD管理）

小心使用计算机以防止数据丢失。

  • 由于硬盘对震动极为敏感，请始终为重要数据制作备份文件。

  • 对于使用不当导致的硬盘数据丢失，制造商概不负责。

以下情况下可能发生硬盘受损和数据丢失：

  • 拆卸或安装机器时，机器受到外部震动。

  • 当计算机由于电源故障而突然重置（重新引导）时，硬盘可能受损。

  • 计算机感染病毒，使数据无法恢复。

  • 突然关闭计算机可能使它受损。

  • 当硬盘处于运行状态时，移动、摇动或重击计算机，从而导致文件或扇区受损。

建议备份数据，将硬盘受损造成的损失降至最低。

  • 制造商对数据丢失概不负责。

使用计算机时，保持下图坐姿。

  1. 切勿让光线直接反射到显示器上。

  2. 使屏幕的上半部分与您的眼睛处于同一高度或略低。

  3. 在避免光线反射的情况下调节屏幕。

  4. 保持颈部和背部竖直。

  5. 将双手、手腕和前臂保持在水平位置。

  6. 调节坐椅，使双手及手臂与键盘保持适当姿势。

  • 长时间使用计算机可能导致身体疲劳。

  • 使用计算机50分钟后应休息10分钟。 避免每天使用计算机超过2小时。

  • 定时休息并伸展肢体。

调节音量（耳机和喇叭）

在聆听音乐之前检查音量。

  • 在使用耳机之前检查音量是否过高。

  • 切勿长时间使用耳机。


Notebook PC漫游

打开/合上Notebook PC

  1. 向上抬起Notebook PC上盖。

    • 将LCD显示屏调节到一个最舒适的视角。

  2. 确保在使用后合上计算机。


操作状态指示灯

  1. 电源灯：

    • 闪烁： 系统待机

    • 点亮： 系统正在使用交流电源或电池。

    • 熄灭： 系统已关闭或处于休眠状态。

  2. 交流电源和电池状态灯

    • 橙色： 正在对电池充电。

    • 橙色/绿色闪烁： 充电完成90%以上

    • 熄灭： 未连接交流电适配器并且正在为电池放电。

    • 绿色： 已连接交流电适配器，并且没有对电池充电或电池已充足电。

    • 绿色闪烁：正在为电池充电，并且电池电量不足。

    • 红色闪烁： 处于故障状态

    • 如果您在发出电量不足警报后尝试开启已进入休眠模式或关闭的系统，则无法开启系统并且指示灯会闪烁三次。

  3. 硬盘驱动器指示灯

    • 硬盘驱动器运行时，此灯点亮。

      当硬盘驱动器指示灯点亮时，切勿强行切断电源。 否则，数据可能受损。

  4. 数字锁定灯

    • 可以按下Num Lk键激活数字锁定功能。数字锁定灯随即点亮，您即可使用数字键盘输入数字(0˜9)。再次按下FnNum Lk键可关闭数字锁定功能并将这些键用作包括箭头在内的小写符号。

  5. 大写锁定灯

    • 大写锁定时，大写锁定灯点亮。 当此灯点亮时，您不必按住Shift键即可输入大写字母。

  6. 无线LAN/蓝牙灯

    • 熄灭：未使用无线LAN/蓝牙。

    • 闪烁（间隔较短）： 已连接无线LAN/蓝牙并且正在传输数据。

    • 闪烁（每2˜3秒一次）： 未连接无线LAN/蓝牙，但无线电已打开。

    • 闪烁（每3˜4秒一次）： 正在搜索访问点以连接无线LAN/蓝牙。

    • 点亮：正在搜索访问点或已连接无线LAN/蓝牙。

      无线LAN/蓝牙灯的操作可能因型号不同而异。

      无线LAN卡和蓝牙设备为可选，所以某些型号可能不支持它。


使用系统

使用电池

Notebook PC使用交流电适配器或电池。 这一部分描述了用户第一次使用新系统时应执行的步骤。随附的交流电适配器可使用100-240伏交流电。

在使用之前，用交流电适配器为新电池充足电。

请参阅User's Guide中的使用交流电适配器对电池充电。

  1. 将计算机底部朝上放置，卸下电池舱盖并将电池组装入舱中。

    • 完全卸下电池舱盖后，将电池组推入舱中，直至听到“喀嗒”一声。

  2. 打开机器并开启电源。

  3. 检查电池状态。

    • 如果电池状态灯闪烁，请在使用前用交流电适配器将电池充足电。

  4. 卸下电池舱盖后，取出电池组。

请使用LG电子™授权并认可的电池。

  • 未认可的电池可能爆炸。

  • 在对电池组充电之前，确保电源已关闭。

机器闲置不用时，请取出电池组。

  • 否则可能导致火灾和产品受损。

电池过热可能会爆炸，并引起火灾。 为了安全、有效地使用电池，请遵循以下事项。

  • 切勿使电池短路。

  • 将电池放置在幼童无法触及的地方。

  • 如果发现电池组胀大，表明可能存在危险。 此时，请立即与当地供应商或服务中心联系。

  • 仅使用经认证的指定充电器。

  • 避免电池组受热。 （切勿将它放入微波炉中。）

  • 切勿将它留在夏季烈日照射下的车内。

  • 切勿将它留在桑拿等高温、潮湿的场所内或在此类场所使用。

  • 切勿将机器放在电热毯或其它储热型材料上。

  • 切勿将机器打开后留在密闭场所中。

  • 确保钥匙、硬币、项链和手表等金属物体未接触到电源端口。

  • 仅使用经移动设备制造商认证并担保的备用锂电池。

  • 切勿拆卸或改装电池。 切勿挤压或刺穿电池。

  • 不要撞击电池。 例如，不要从高处跌落电池。

  • 将室温保持在0 [image] 与60 [image] 之间。切勿将机器放置在60 [image] 以上的环境中。

  • 保持机器干燥。

  • 当您不使用电池时，请从Notebook PC中取出电池。 如果电池长期闲置，请对它进行几次放电和充电操作后再使用它。

  • 切勿随意处理电池，您必须遵循电池处理的当地流程。

  • 使用本机器前，请仔细阅读本指南。

要更有效地使用电池，请仔细阅读以下内容。

  • 自然放电： 即使不使用电池，它也会自然损耗电能。

  • 定期完全放电/充电： 中途反复充电会导致电池使用寿命逐渐缩短。 要延长电池使用寿命，对它进行一或两次完全充电和放电。 为获得最佳使用效果，每30至60天进行一次完全充电/放电。 更好的方法是，在电池用尽后对它充电。

由于充电和放电过程中的化学反应，电池容量可能发生变化。

  • 系统会经常检查LG电池的充电状态，然后计算出并表明当前系统设置下的实际电池使用时间。

  • 电池是易耗品，因此寿命会逐渐缩短。 电池使用时间也会相应缩短。

  • 当充电完毕时，机器会停止充电。当电池充电率低于95%时，会继续充电。此功能可确保安全与有效的电池使用。

  • 即使充电未完毕也可以关闭电池充电灯；充电完毕时它也可能闪烁橙色。 这是电池寿命延长措施以及充电状态识别与充电状态更新之间的时差所致。 您不必为此担心，因为它很快即可恢复正常。

  • 当电池温度降至9.6度以下时，它的充电电流很弱。 此时，充电时间可能需要32小时或更长。


使用交流电适配器对电池充电

Notebook PC使用交流电适配器或电池。

这一部分描述了用户第一次使用新系统时应执行的步骤。

随附的交流电适配器可使用100-240伏交流电。

  1. 使用电源线将交流电适配器连接到电源插座。

  2. 将适配器连接到机器。

    1. 交流电适配器

    2. 电源线

  3. 将LCD显示屏调节到最舒适的视角。

  4. 按下电源按钮可开启机器。

  • 如果电压为110伏，则需要一个不同的交流电适配器插头。 （110伏插头需另行购买。）

切勿在计算机上放置液体容器。

  • 这可能造成系统短路并受损。

请使用LG电子™授权的交流电适配器。

  • 否则可能导致爆炸或火灾。

  • 它可能导致电池充电或系统操作问题。


Windows Vista®概述

Windows Vista®推出全新的信息管理方法，帮助用户有效搜索信息、对它们进行排序以及稳定维护系统环境。用户还可以通过它更方便地访问各种应用程序。 用户可以从开始菜单或Windows Explorer直接搜索文件，从而大幅度节省了时间和精力。

有关Windows Vista®的详细信息，请选择开始>帮助和支持。

Windows Vista®欢迎中心

欢迎中心可帮助用户迅速、方便地实现系统优化。

默认情况下，第一次使用系统时会显示欢迎中心，如果提示，也可能稍后显示。

  1. 选择开始>控制面板>经典视图>欢迎中心。

  2. 选择某项以执行任务或查看信息。

    欢迎中心中显示的项可能因型号和规格不同而异。

Windows Vista®桌面

桌面可能因型号和软件版本不同而异。

  1. 开始按钮

    • 单击可打开开始菜单。

  2. 开始菜单

    • 显示可从菜单直接启动的Windows程序。

    • 要在这里找到某个应用程序或文件，请在“即时搜索”字段中输入搜索术语并开始搜索。

  3. 任务栏

    • 显示当前运行的所有程序。

  4. 语言栏

    • 允许您在输入时切换语言。

  5. 任务栏图标和时钟

    • 允许您设置音量、电源管理、备份和其他基本配置。

  6. Windows Windows侧栏和 Gadgets

    • Windows侧栏会在其中显示称为Gadgets的迷你应用程序，用户可以在默认Windows Vista®配件的基础上从服务网站下载更多配件。

  7. 回收站

    • 存放删除的文件和文件夹。清空回收站会从计算机中永久删除回收站中的文件和文件夹。 删除的文件和文件夹无法复原。

“开始”菜单

包含启动Windows所需的所有程序。

桌面和“开始”菜单可能因型号和软件版本不同而异。

  1. 固定项

  2. 最近使用过的程序

    • 程序顺序可能发生变化。

  3. 所有程序

  4. “即时搜索”字段

    • 允许用户搜索特定应用程序、文件、因特网收藏或其他对象。输入搜索关键字并开始搜索，即可按分类显示搜索结果。

  5. 快捷方式

    • 显示文档、图片和音乐等文件夹分类，以便您可以从列表直接访问特定文件或文件夹。

帮助和支持

允许您了解Windows使用方法，获取故障诊断信息和技术支持。 在使用计算机之前，请阅读菜单。

  1. 依次单击开始按钮和开始菜单中的帮助和支持。

  2. 显示以下屏幕。

    • 允许您通过建议主题、全文本搜索匹配、Microsoft知识库等途径搜索内容。仅当连接因特网时支持Microsoft知识库。

    • 它可以帮助您解决许多问题，如了解Windows Vista®功能以及通过相应项获取故障诊断信息。

    • 带来Microsoft提供的信息。

启用和禁用用户帐户控制

用户帐户控制(UAC)可防止任何未经授权的人员修改系统配置。 当某人尝试更改设置或安装可能影响其他系统使用的程序时，UAC会首先确认其授权情况。

建议不要禁用用户帐户控制。如果禁用此功能，请立即启用它以保护系统。

  1. 选择开始>控制面板>经典视图>用户帐户。

  2. 单击开启或关闭用户帐户控制。根据需要输入管理员密码并确认。

  3. 选择或取消选择通过用户帐户控制更安全地保护计算机，然后单击确定启用或禁用UAC。

启用Windows Aero

Windows Aero为您带来精美的Windows Vista®视觉效果。它以全新的透明、精巧的视觉效果呈现窗口动画。

Windows AeroWindows Aero 默认情况下可能已启用，这取决于型号和软件版本。

  1. 选择开始>控制面板>经典视图>个性化>Windows颜色和外观。

  2. 显示外观设置窗口时，从颜色方案中选择Windows Aero并单击确定。

  3. Windows Aero将启用应用透明效果的区域。

禁用Windows Aero

  1. 选择开始>控制面板>经典视图>个性化>Windows颜色和外观。

  2. 显示Windows颜色和外观窗口时，单击打开经典外观属性以获得更多颜色选项。

  3. 显示外观设置窗口时，从颜色方案中选择所需项并单击确定。

  4. Windows Aero变为禁用。

使用Windows Flip 3D

Windows Flip 3D允许您在一个屏幕中查看桌面上所有打开的窗口。Flip 3D以三维、叠放视图的形式显示所有打开的窗口。

Windows 要使用Windows Flip 3D，必须已启用Windows Aero 功能。

  1. 按Windows徽标键 ( [image])+Tab可在启用和禁用 Flip 3D之间切换。

  2. 要浏览打开的窗口，按住Windows徽标( [image])键，同时按下Tab键或滚动鼠标滚轮。要顺时针或逆时针逐个浏览窗口，按住Windows徽标键并按下向左或向右箭头键。

  3. 当顶部显示所需窗口时，放开Windows徽标( [image])键。要显示某个窗口而不浏览叠放窗口，按住Windows徽标键并单击所需窗口。

  • 如果要在Flip 3D状态下不断显示窗口，按Ctrl+Windows徽标 ( [image])+Tab键。在这个状态下，要逐个浏览窗口，请按Tab。在此状态下，要顺时针或逆时针逐个浏览窗口，请按向左/向下或向右/向上箭头键。 按Enter键结束Flip 3D状态并打开选定窗口。

Windows Vista®电源管理

与先前的Windows相比，Windows Vista®提供的电源管理环境更简单、可靠。这样，您的Notebook PC可以实现更有效的电耗。

  1. 选择开始>控制面板>经典视图>电源选项。

  2. 显示选择电源计划窗口，选择电池表计划中显示的某项。

    • 平衡：确保在需要时实现最大性能，并在不使用系统时节省电能。

    • 节能：降低系统性能以节省电能。此计划可实现电池寿命最大化。

    • 高性能：实现系统性能和响应速度最大化。在此计划中，电池使用时间不长。

系统终止选项

在Windows Vista®中，您可以从锁定按钮菜单关闭系统。此菜单允许您从系统注销、锁定或重新启动系统，以及在不注销的情况下快速切换用户。

  1. 电源按钮

    • 将您的工作和程序状态保存到内存中，然后将系统置于休眠状态。

  2. 锁定按钮

    • 锁定尚未锁定的系统。

  3. 锁定按钮菜单

    • 显示“切换用户”、“注销”、“重新启动”、“关闭”和其他菜单。

  • 休眠是一种低电耗状态。如果使用休眠，系统会保存所有打开的文档和程序，然后进入休眠状态并允许您灵活恢复运行。


CyberLink YouCam

Cyberlink YouCam 是一个程序，它可以通过Web Camera拍摄照片或影像。

此处例图可能发生变化，无需事先通知。

Web Camera 为可选，因此某些型号可能未安装它。

有关其操作的更多信息，请参阅CyberLink YouCam的帮助。

使用Cyberlink YouCam

  1. 双击桌面上的CyberLink YouCam [image] 图标运行程序。

  2. CyberLink YouCam主页显示如下。

    1. 查看器： 显示Webcam 屏幕。

    2. 图像收藏夹： 用于记录照片和影像、回放或删除它们。

    3. 动画效果菜单 可以在屏幕上添加框架和动画效果。

    4. 框架/动画效果菜单 可以在屏幕上添加框架和动画效果。

主要按钮

单击相应菜单图标右侧的 [image] 按钮可在“快照/连拍”与“捕捉/定时录制”之间切换。

  1. 打开情绪图片 打开各种情绪图片文件。

  2. YouCam环境配置： 配置YouCam的环境

  3. 快照： 拍照。

  4. 连拍： 连续拍照。

  5. 捕捉： 记录电影剪辑。

  6. 定时录制： 根据用户设定的日期和时间录制电影剪辑。

  7. 绘图： 允许您用笔或戳编辑图片。

  8. YouTube：将拍摄的电影剪辑上传到YouTube。

  9. E-Mail ：通过电子邮件发送拍摄的照片或电影剪辑。

  10. Print：打印图片。

  11. 回收站： 删除拍摄的照片或影像。

  12. 帮助： 显示YouCam的帮助窗口。


LG Smart Care

LG Smart Care 是一个允许您对系统进行轻松诊断和优化的应用程序。

此处例图可能发生变化，无需事先通知。

您可以使用LG Intelligent Update的在线更新功能下载和安装LG Smart Care。

LG Smart CareLG Smart Care 是否可用取决于型号。

LG Smart Care的“诊断和修复”功能需要网络连接或LG Intelligent Update CD/DVD。

使用LG Smart Care时，请确保系统连接到网络或者已将LG Intelligent Update CD/DVD放入光驱中。

使用LG Smart Care

  1. 双击桌面上的LG Smart Care [image] 图标运行程序。

  2. LG Smart Care主页显示如下。

    1. Windows按钮： 切换到Windows。

    2. “设置”按钮： 允许您更改LG Smart Care程序的设置。

    3. “退出”按钮： 退出LG Smart Care程序。

    4. 诊断和修复： 对系统进行诊断并修复诊断出的问题。

    5. 重新安装Windows： 将系统复原为LG Smart Recovery或Windows设置的复原点。

    6. 实用程序： 提供系统管理所需的各种实用程序（因特网连接、硬盘驱动器碎片整理程序、系统清理等）。

    7. Indicator：显示系统首选项（屏幕亮度、声音、电源状态、防火墙、更新等）并允许您更改设置。

    8. Indicator环境配置： 允许您编辑屏幕上显示的指示灯组件。

    9. 隐藏/显示Indicator按钮： 隐藏或显示指示灯窗口。


使用重量减轻器

如果需要携带Notebook PC，您可以卸下ODD并装上重量减轻器来降低重量。

是否提供支持可能因型号不同而异。

  1. 要卸下ODD，请按下图显示的步骤操作。

  2. 要装上重量减轻器，请按下图显示的步骤操作。

卸下重量减轻器并装上ODD时，请按照上述相同步骤操作。

  • 装上/卸下ODD或重量减轻器时，您必须关闭PC电源。

  • 如果系统无法识别ODD，请重新引导PC。

  • 务必使用螺丝适用的螺丝刀。

  • 切勿丢失任何螺丝。


输入/输出设备

使用键盘

用户可以使用键盘输入数据或给出命令。

键盘概述

键盘包含字符键、数字键以及功能键。

  1. 功能键(F1˜F12)：

    • 功能键用法因操作系统或应用程序不同而异。

  2. Fn键：

    • 如果与功能键一起使用，则作为热键的一部分。

  3. 字符和数字键：

    • 包含字母键、空格键、数字键(0˜9)和特殊符号键。

    • 空格键： 输入时，每按键一次插入一个空格。

  4. 方向键：

    • 按光标和其他项各自的方向移动它们。

  5. Pg Up和Pg Dn键：

    • 向上或向下翻屏。

使用特殊键

  1. Esc键

    • 终止或停止程序。

  2. 大写锁定键

    • 用于点亮大写锁定灯。 当此灯点亮时，您不必按住Shift键即可输入大写字母。 要输入小写字母，请再次按下此键。

  3. Shift键

    • 用于输入大写字母或作为热键的一部分。

  4. Windows键

    • 允许您选择Windows“开始”按钮和打开“开始”菜单。

  5. 快捷菜单键：

    • 允许您打开Windows快捷菜单。 （快捷菜单与右键单击文件或文件夹时看到的菜单相同。）

  6. Enter键

    • 用于告知计算机命令已完成或换行。

  7. Prt Sc键（打印屏幕）

    • 打印或临时保存当前屏幕显示。

  • 将咖啡或果汁等水状物质溅在键盘上可能导致问题、故障或电击。

  • 当您在PC游戏过程中同时使用多个键时，这些键可能无法正常工作。 （请根据进行游戏所需的组合更改键组合设置。）

  • 切换大写锁定键以点亮或熄灭大写锁定灯。 开/关状态通过Notebook PC机身上的状态灯显示。

  • 要临时更改输入模式，可以同时按下Shift键和您要输入的字母。这样，您可以在未按下大写锁定键时输入大写字母，在按下大写锁定键时输入小写字母。.

为简化Windows的使用，请记住以下Windows组合键：

  • 显示Windows帮助。

  • 显示“搜索结果”窗口。

  • 显示程序执行的输入窗口。

  • 启动Flip 3D（如果Vista Aero处于运行状态）。 如果Aero未运行，不会执行Flip 3D。

  • 最小化当前窗口。

热键：

同时按下以下组合键可以立即启动指定功能（如调节屏幕亮度）。

Fn+F1 | 可自定义热键。 （可通过OSD设置进行配置）
Fn+F2 | 可自定义热键。 （可通过OSD设置进行配置）
Fn+F3 | 放大热键
Fn+F4 | Windows运行节能模式中定义的模式。 （例如：待机模式、最大节能模式）
Fn+F5 | 当用户按下Fn+F5键时，触摸板模式会在Touchpad Disable、 Touchpad Auto-Disable（与外接USB鼠标连接时）和Touchpad Enable之间依次切换。 （初始化需要1˜2秒。 建议在初始化后使用。） 触摸板指示灯在“启用触摸板”和“禁用触摸板”状态下分别点亮和熄灭。
Fn+F6 | 开/关无线设备（包括无线LAN和蓝牙）（ [image] 蓝牙为可选，因此某些型号可能未安装它。） 通过OSD托盘菜单中的热键设置，用户可自定义[Fn]+[F6]功能。所有无线设备（包括无线LAN和蓝牙）的默认设置为“开/关”。
Fn+F7 | 显示器切换。如果将外接显示器连接到计算机，按下Fn+F7键在仅LCD、仅显示器和LCD+显示器之间依次切换显示模式。
Fn+F8 | 每次按下Fn+F8键可在SRS Off、SRS WOW HD和SRS TruSurround HD模式之间切换。
Fn+F9 | 静音（声音开/关）
Fn+F10 | System Information。将显示系统摘要信息。
Fn+F11 | 风扇控制功能。 散热风扇在Normal和Silent模式之间依次切换。
Fn+F12 | 休眠（安装OSD时）
Fn+ | 调高LCD亮度，共八个不同级别。
Fn+ | 调低LCD亮度，共八个不同级别。
Fn+ | 调低音量。
Fn+ | 调高音量。

使用Mute on Boot

要在引导系统时静音，请按下键盘上的Fn+F9。要恢复声音，请再次按下Fn+F9。

仅当支持OSD时提供此功能。 要禁用此功能，请按照启动系统设置中的说明进入BIOS设置，然后选择Advanced>Mute button option>Disable。


使用触摸板（和鼠标）

触摸板配备滚动功能，可以用作滚轮鼠标。 触摸板在软件上与USB型鼠标兼容。 触摸板的功能与USB型鼠标相同，并且在Windows等支持鼠标的程序中很实用。

触摸板和USB型鼠标可以同时用于同一系统。

  1. 触摸板

    • 移动光标。

  2. 滚动区域

  3. 左键

    • 用于选择或执行程序。

  4. 右键

    • 在多数情况下作为鼠标右键。 但是，用法因程序不同而异。

在屏幕中移动光标（指针）

将手指放在触摸板上并滑动手指。

单击（选择）

快速按下并放开左键。 （或轻击触摸板一次。）

例如，这样做可以选择菜单或图标，或放置光标以便在文字处理程序文件中输入内容。

双击（执行）

快速、连续按下并放开左键两次。（或轻击触摸板两次。）

例如，选择某个程序的执行文件（或图标）后这样做以运行此程序。

触摸板使用注意事项

  • 切勿在触摸板上使用笔等尖锐物体，也不要撕下其表膜。 它可能受损。

  • 不要将几个手指同时放在触摸板上，佩带手套或手部湿漉时不要使用它。触摸板将无法正常工作。 指尖的油或灰尘也可能导致它受损。

  • 触摸板十分敏感。切勿对触摸板用力过重或保持不舒适的姿势。否则可能导致手指或手腕受伤。

拖放

要拖，单击并按住某个图标，然后将它移至另一个位置。

要放，在目标位置放开拖动的图标。

例如，要将文件图标移动到另一个文件夹或回收站中，将光标（或指针）放在此图标上，按住左键并在触摸板上滑动另一个手指，直至图标到达目标位置。 到达目标后，放开左键。

  1. 拖

    • 用一个手指按住左键，同时在触摸板上滑动另一个手指。

  2. 放

    • 放开左键以放下对象。 （通过这种方法，可以根据需要将文件放入Recycle Bin。）

无单击拖动

激活此功能时，您可以拖动一个图标而无需按住左键。

执行以下操作以激活无单击拖动功能。 完成此操作后，长时间按住左键可取代一直按住左键的功能，这样无需按住左键即可拖动对象。

  1. 单击“通知区域”中的[鼠标属性]图标。

  2. 选择“激活无单击拖动(T)”，单击[设置]按钮调节按住左键执行功能的时间长度。

滚动

触摸板支持滚动功能。

要垂直或水平滚动，沿右侧或底部边缘滑动手指。 如果任何一侧有滚动栏，屏幕将根据手指移动方向滚动。

滚动区域可能因型号不同而异。


连接周边设备

连接USB 2.0

可将以下周边设备连接到Notebook PC。

这些周边设备必须另行购买。

Notebook PC可连接其他USB支持设备，如USB键盘、集线器和数码相机等。


连接显示器

显示器切换功能（使用快捷键切换屏幕）

如果将外接显示器连接到计算机，按下Fn+F7组合键在“仅LCD”、“仅显示器”和“LCD+显示器”之间依次切换显示模式。

  • 确保显示器电源已关闭，然后将外接显示器连接到Notebook PC。


使用HDMI

HDMI是一种高速多媒体接口，可以传输未压缩的完整数字音频和视频信号。

LG Notebook PC支持HDMI或SPDIF。

对于某些型号，当您使用HDMI时，SRS可能无法正常工作。

连接外接设备

  1. 将HDMI电缆连接到Notebook PC和支持HDMI的外接设备（电视、显示器）。

  2. HDMI端口可同时传输视频和音频。因此无需额外的音频连接。

  3. 按Fn+F7将视频输出重定向到外接设备。

  4. 选择开始>控制面板>经典视图>声音。

  5. 从列表中选择数字输出设备(HDMI)，然后依次单击设置为默认和确定。

按[Fn]+[F7]切换屏幕输出设备

  • 按下这一组合键时，屏幕输出设备在“外接设备”、“外接设备与Notebook PC”和“Notebook PC”之间依次切换。

卸下外接设备

  1. 断开HDMI电缆。

  2. 选择开始>控制面板>经典视图>声音。

  3. 从列表中选择喇叭，然后依次单击设置为默认和确定。

  • 如果断开HDMI电缆后不将喇叭设置为默认值，系统不会发出任何声音。

  • 如果程序已经运行，则需要退出并重新启动该程序，才能发出声音。


Bluetooth

Bluetooth使用户能以无线方式访问不同设备，如支持Bluetooth [image] 的相机、手机、耳机、打印机和GPS接收器。它还可以建立网络并与其他支持蓝牙的 [image] 计算机或PDA交换数据。

Bluetooth 为可选，因此某些型号可能未安装它。

此处例图可能因所选语言不通而异，并且可能发生变化而无需事先通知。

  • 有关Bluetooth设备的更多信息，请选择[开始>帮助和支持]以打开“帮助和支持”窗口，并在该窗口中输入Bluetooth并按Enter键查看相关的Windows帮助信息。

使用Bluetooth设备

  1. 选择开始>控制面板>经典视图，双击Bluetooth 设备以启动“蓝牙安装向导”。

    双击系统栏上的 [image] 图标也可以启动“蓝牙安装向导”。

  2. 在“设备”选项卡上，单击[添加]。

  3. 在以下屏幕中，选择[我的设备已设置好，并已经处于可发现状态。]并单击[下一步]。

  4. 搜索到所有支持Bluetooth的设备后，它们显示如下。

  5. 选择所需的Bluetooth设备并单击[下一步]。

  6. 在密码对话框中，输入密码并单击[下一步]。

    如果密码由制造商提供，请选择[使用文档中找到的密码]，如果没有指定密码，请选择[不使用密码]。

  7. 密码得到认证并连接Bluetooth设备后，将显示以下屏幕。

  8. 单击完成以完成Bluetooth设备连接。


系统设置

开始系统设置

系统设置就是将计算机的硬件配置信息存储到CMOS RAM中。计算机可以通过系统设置检索各种信息，包括当前日期和时间、内存容量、硬盘容量和类型。

当您设置密码、更改引导顺序以及向机器添加新的周边设备时，需要设置系统。

设置屏幕中显示的项可能因型号和规格不同而异。

  • 请参阅设置密码。

  • 请参阅更改或删除密码。

  • 请参阅复原默认设置。

  • 如非必要，切勿更改系统设置。不正确的系统设置可能导致系统运行时发生错误。更改系统设置时，请务必谨慎操作。

  • 要提高性能，可以更改CMOS设置菜单配置和初始设置状态，这可能与本用户手册中包含的图像有所不同。

  1. 开启Notebook PC。

  2. 当LG徽标屏幕底部显示“F2: Enter Setup F10:Popup Menu”时，按下F2键。

  3. 稍后将显示系统设置主屏幕。

系统设置中使用的键

键 | 描述
Enter | 选择当前项。
Esc | 取消选择当前项或转至前一屏幕。
、 [image] 、 [image] 、 [image] （方向键） | 向上、向下、向左和向右移动光标。
+, - | 增大和减小项值。
F10 | 存储新内容或结束系统设置。
单触 | 从一个项移到另一个项。
F1 | 在屏幕上显示帮助。
F9 | 恢复默认系统设置。
F10 | 存储新内容或结束系统设置。

光标键盘

  • 这些键用于向上、向下、向右和向左移动光标。


设置密码

此过程将设置密码，这样其他人员就无法使用这台Notebook PC或更改设置。

用户可以在引导或安装系统时设置密码。

  • 如果已注册密码而您不知道此密码，则无法访问系统。 请记录并妥善保存密码。

Set Supervisor Password

此密码防止未经授权的人员访问Notebook PC。 默认情况下，没有为计算机设置密码。系统在开启状态下，未经授权的人员可以在CMOS设置菜单中设置新密码。此时，所有者将无法访问系统。

  1. 显示系统设置屏幕后，使用方向键转至Security。

  2. 显示以下屏幕时，使用方向键选择Change Supervisor Password，然后按下[Enter]键。

  3. 显示以下消息时，输入密码并按下[Enter]键。密码不能超过8个字符(A˜Z)、数字(0˜9)或字符数字组合。

  4. 显示以下消息时，再次输入密码并按下[Enter]键。

  5. 如果显示以下消息，按下[Enter]键。

  6. 要在系统设置中保存更改，按下[F10]键。

  7. 显示以下消息时，选择[Ok]并按下[Enter]键。 Notebook PC将重新启动。

  • 使用Supervisor Password可以设置CMOS设置菜单以及Password Check中的所有项。 如果还有其他人员使用这台Notebook PC，建议设置Password Check。

Set User Password

Set User Password进程设置的密码级别低于Set Supervisor Password进程设置的密码，因此用户只有在Set Supervisor Password菜单中设置密码后，才能使用Set User Password。

  1. 显示系统设置屏幕后，使用方向键转至Security。

  2. 显示以下屏幕时，使用方向键选择Change User Password ，然后按下[Enter]键。

  3. 显示以下消息时，输入密码并按下[Enter]键。密码不能超过8个字符(A˜Z)、数字(0˜9)或字符数字组合。

  4. 显示以下消息时，再次输入密码并按下[Enter]键。

  5. 如果显示以下消息，按下[Enter]键。

  6. 要在系统设置中保存更改，按下[F10]键。

  7. 显示以下消息时，选择[Ok]并按下[Enter]键。Notebook PC将重新启动。

  • 与Supervisor Password相比，用户密码只能访问CMOS设置菜单中的项。

Password Check

Password Check功能通过要求用户在引导过程中输入Supervisor Password或User Password来保护系统。

  1. 显示系统设置屏幕后，使用方向键转至Security。

  2. 显示以下屏幕时，使用方向键选择Password Check，然后按下[Enter]键。

  3. 使用方向键选择[Always]，并按下[Enter]键。

  4. 要在系统设置中保存更改，按下[F10]键。

  5. 显示以下消息时，选择[Ok]并按下[Enter]键。Notebook PC将重新启动。

Set HDD Password

HDD Password可用于在HDD中设置一个独立于Supervisor Password的密码。

  1. 显示系统设置屏幕后，使用方向键转至Security。

  2. 显示以下屏幕时，使用方向键选择Hard Disk Security Setting，然后按下[Enter]键。

  3. 显示以下屏幕时，选择Change HDD Master Password 并按下[Enter]键。 （设置HDD Master Password后，才能设置HDD User Password。）

  4. 显示以下消息时，输入密码并按下[Enter]键。密码不能超过8个字符(A˜Z)、数字(0˜9)或字符数字组合。

  5. 显示以下消息时，再次输入密码并按下[Enter]键。

  6. 显示以下屏幕时，按下[Enter]键。

  7. 要在系统设置中保存更改，按下[F10]键。

  8. 显示以下消息时，选择[OK]并按下[Enter]键。Notebook PC将重新启动。

  9. 可以使用与HDD Master Password相同的步骤更改HDD User Password。

没有硬盘驱动器密码，将无法恢复硬盘驱动器。

  • 丢失硬盘驱动器密码所导致的硬盘驱动器更换不在保修范围内。


更改或删除密码

输入当前密码后，才能删除或更改密码。

更改密码

  1. 执行系统设置，输入密码并按下[Enter]键。

  2. 更改密码的方法与设置密码相同。

删除密码

  1. 执行系统设置，输入密码并按下[Enter]键。

  2. 显示系统设置屏幕后，使用方向键转至Security菜单。

  3. 选择要更改的密码并按下[Enter]键。

  4. 显示Enter New Password输入屏幕时，按下[Enter]键。

  5. 显示Password uninstalled消息时，请按[Enter]键。

  6. 要在系统设置中保存更改，按下[F10]键。

  7. 显示以下消息时，选择[Ok]并按下[Enter]键。Notebook PC将重新启动。


复原默认设置

如果不慎更改了系统设置，您可以复原默认设置。

  1. 显示系统设置屏幕后，使用方向键转至Exit。

  2. 使用方向键选择Load User Defaults并按[Enter]键，或按F9键并选择Load User Defaults。

  3. 显示以下消息时，选择[Ok] 并按下[Enter]键。 设置将重置为它们的原始默认值。

  4. 要在系统设置中保存更改，按下F10。

  5. 显示以下消息时，选择 [Yes] 并按下[Enter]键。Notebook PC将重新启动。


使用LG Smart Recovery

LG Smart Recovery系统备份

LG Smart Recovery 可以帮助您安全地安装和恢复Windows Vista。

此处例图可能因所选语言不通而异，并且可能发生变化而无需事先通知。

  1. 双击LG Smart Recovery 图标以运行LG Smart Recovery。

  2. 单击系统备份图标。

  3. 显示以下屏幕时，请选择要备份的位置。

    DVD, CD, HD DVD, Blu-ray Disc如果在DVD, CD, HD DVD, Blu-ray Disc中选择一种，将生成一个介质盘用于恢复目的，并且您只能使用这张介质盘重新引导以恢复系统。

    备份位置可能因产品规格不同而异。

  4. 选择“完全备份”或“部分备份”，并单击浏览按钮。

    仅当您之前运行过“完全备份”并且系统已完成备份数据时，可以选择“部分备份”。

  5. 指定保存备份文件的位置、输入文件名并单击保存按钮。

    如果已选择“部分备份”，请选择现有完全备份数据并单击“打开”。

  6. 完成该进程后，请设置“完全备份”位置并单击下一步。

  7. 检查您选择的系统备份首选项并单击确定按钮。

    “快速备份”可减少系统备份所需时间。

  8. 将显示表明系统备份进度的屏幕。

    根据产品规格和备份文件大小，系统装入文件的时间可能更长。 装入文件时，切勿强行关闭电源或重新引导系统。

  9. 完成系统备份后，单击确定完成该进程。


LG Smart Recovery系统复原

您可以使用LG Smart Recovery备份数据恢复系统。

此处例图和说明可能发生变化，无需事先通知。

  1. 双击LG Smart Recovery图标以运行LG Smart Recovery。

    当Windows Vista无法正常运行时，计算机会重新启动并在引导过程中在屏幕中显示"PRESS F11 TO RUN LG RECOVERY.."消息。 按F11键启动 LG Smart Recovery。

    开始“系统恢复”进程之前，请使用“工具”菜单备份重要数据。

  2. 单击系统恢复按钮。

  3. 将显示“系统恢复设置”屏幕。

  4. 单击“受保护的硬盘区域”或浏览选择要备份的文件，并单击下一步。

    仅当您在第一次运行LG Smart Recovery过程中选择安全备份时，才提供“受保护的硬盘区域”选项。

    如果选择“受保护的硬盘区域”，系统将恢复到您购买时的最初状态。

  5. 确认恢复设置并单击确定。 将显示“正在恢复”消息。

  6. 单击确定。 系统将在1分钟内自动重新启动并显示“正在进行系统备份”屏幕。

    根据产品规格和备份文件大小，系统装入文件的时间可能更长。 装入文件时，切勿强行关闭电源或重新引导系统。

  7. 系统恢复进程完成后单击确定，系统会在10秒内自动重新启动。


LG Smart Recovery工具菜单

LG Smart Recovery工具菜单提供各种实用工具，用于有效备份和恢复系统。

此处例图和说明可能发生变化，无需事先通知。

  1. 磁盘管理： 您可以使用磁盘管理工具执行磁盘相关任务，包括创建分区和卷、格式化和分配盘符。

  2. 管理器： 这个工具显示驱动器磁盘以及连接到计算机的其他硬件。

    您可以使用管理器备份用户数据，然后进行系统恢复。

  3. 删除磁盘： 您可以删除可重写磁盘。


使用LG Smart Recovery Center

LG Smart Recovery Center

LG Smart Recovery Center DVDLG Smart Recovery Center DVD 是否可用取决于型号。

当LG Smart Recovery无法恢复系统时，您可以使用LG Smart Recovery Center重新安装Windows Vista。

  1. LG Smart Recovery Center将DVD放入DVD-ROM并重新启动系统。

    LG Smart Recovery Center如果DVD无法引导系统，请重新启动计算机并按F2键启动BIOS SETUP并更改Booting Order选项。

  2. 完成引导时，将显示“系统恢复”屏幕。

  3. 单击系统恢复按钮。

    开始“系统恢复”进程之前，请使用“工具”菜单备份重要数据。

  4. 单击开始按钮。

  5. 当提示您确认开始系统恢复时，单击“确定”。

  6. 恢复进程完成时，系统将显示“恢复完成”消息。

  7. 单击确定在10秒后自动重新启动系统。

    完成“系统恢复”进程后，从DVD-ROM中取出LG Smart Recovery Center DVD。


重新安装驱动程序

重新安装驱动程序

用户可以从www.lge.com下载驱动程序。

屏幕布局可能因型号不同而异。

安装

  1. 将LG Intelligent Update放入Optical Disk drive。

  2. 显示安装屏幕时，单击Next>Next>Next>Finish或按Enter键进行安装。

    1. Standard Installation：仅将执行所需的文件复制到硬盘。

    2. Full Installation：将整张CD内容复制到硬盘。 即使没有CD，也可以使用副本安装驱动程序。

  3. 显示LG Intelligent Update屏幕。

如何使用

  1. 将LG Intelligent Update放入Optical Disk drive。 随后会自动启动程序。

    如果尚未安装LG Intelligent Update程序，将显示LG Intelligent Update安装屏幕。

  2. 选择开始>所有程序>LG Software>LG Intelligent Update继续。

  3. 双击桌面上的LG Intelligent Update图标运行程序。

    有关更多详细信息，请参阅帮助。

    1. 现在，您可以安装系统所需的驱动程序和应用程序。


使用因特网

使用因特网

可以通过许多方法访问因特网。 根据用户环境和系统规格选择最合适的方法。

此过程中显示的项可能因型号和规格不同而异。

设置LAN环境

LAN是指连接公司和家庭的高速网络环境。

  1. 将LAN电缆连接到LAN端口。

  2. 选择开始>Control Panel>经典视图>网络和共享中心。

  3. 单击管理网络连接。

  4. 右键单击本地连接并选择属性。

  5. 选择Internet协议版本4(TCP/IPv4)并单击属性。

  6. 在常规选项卡中，选择自动获取IP地址。

  7. 单击确定按钮完成Internet协议（TCP/IP）属性的注册。

使用无线LAN

无线LAN卡为可选，因此某些型号可能未安装它。

无线LAN支持在家里和办公室里进行多终端联网。

无线网络提供一般网络功能（如：共享文件、文件夹和打印机），同时允许小型网络中未连接因特网的计算机通过另一个终端访问因特网。

默认情况下，在Windows中将此计算机设置为无线网络。

设置无线LAN环境

  1. 选择开始>控制面板>经典视图>网络和共享中心。

  2. 单击管理无线网络。

  3. 单击添加按钮。

  4. 单击添加此计算机范围内的网络。

  5. 选择一个Access point（AP）并单击连接。

  • 如果没有为选定AP设置网络密钥，单击“即使不安全，也允许我连接到选定无线网络”。

  • 根据需要，单击“高级”按钮检查“连接属性”。

  • 确保网络可安全共享计算机，切勿共享机密数据。


辅助存储设备和内存

使用内存卡

检查可用内存卡

xD™、SD™、MMC™、Memory Stick™和Memory Stick Pro™卡是可移动存储设备，目前广泛应用于各种数字产品中。

要使用Memory Stick Duo卡、Memory Stick Pro Duo卡、mini SD卡、micro SD卡或MMC mobile卡，将它安装在专用适配器上，然后将适配器插入多卡槽中。

直接适用内存卡
通过专用适配器间接适用的内存卡

（可用内存卡类型和容量因计算机型号不同而异。）

在购买内存卡前请检查它是否适用。

安装和使用内存卡

以正确方向将卡插入多卡槽，直至安装到位。

  • 如果格式化内存卡，将擦除卡中存储的数据。 在格式化Memory Stick之前，请检查是否存在重要数据。

  • 要格式化Memory Stick，右键单击Memory Stick™驱动器并选择“格式化”。 显示“格式化”窗口时，单击“开始”继续。

  • Windows Vista以下版本的Windows可能不提供格式化功能。 请在其他数字设备上对卡进行格式化或在安装Memory Stick Formatter后进行格式化。

  • 如果锁定Memory Stick™的写保护卡口，用户既无法格式化Memory Stick，也无法写入或删除数据。

  • XD™、SD™、MMC™、Memory Stick™和Memory Stick Pro™卡只能用作存储设备，它们不提供版权保护功能。

使用MMC™ Card时：

  • 使MMC™ Card箭头向上（ [image] ），然后将它插入槽中。 将MMC™ Card强行插入槽中可能造成问题。

  • Transcend™制造的部分内存产品由金属制成，此类产品与多卡槽中的连接端口接触时可能导致短路。 避免使用金属表面的内存产品。 它们可能影响系统性能。

通过专用适配器使用内存卡时：

  • 请使用专用适配器。 否则可能出现短路现象，并使计算机和内存卡受损。

取出内存卡

如下图所示推动内存卡，使它从槽中弹出。 按照箭头方向拉出内存卡。

要安全取出内存卡：

  1. 单击任务栏中的安全删除硬件图标。

  2. 单击安全删除硬件(S)。

  3. 显示安全删除硬件窗口时，单击停止。

  4. 显示停止硬件窗口时，单击确定。


扩展内存容量

您可能需要扩展Notebook的内存以提高性能。

要扩展内存，建议从LG授权的服务中心获得付费服务。 对于未经认可的服务或强行拆卸造成的任何损坏，LG概不负责。

关于内存

本系统使用200针、SO-DIMM（Small Outline Dual In-Line Memory Module）型DDR2 SDRAM。

每个插座支持1024MB˜2048MB，主板最大容量为4GB。

要使用两张2GB内存卡，机器必须运行64位操作系统。32位Vista/XP操作系统不支持4GB内存。

  • 扩展内存时，请添加相同规格的内存（DDR2 SDRAM，1.8伏）。 （根据不同型号可能更改）

  • 与现有内存相比，DDR2内存的传输率提升显著并且外形不同。

要对机器进行升级，请关闭系统，拔下电源线并卸下电池。

  • 拔下与调制解调器相连的电话线（如果有的话）。 可能发生电击或火灾。

支持的内存

  • PC2-6400S DDR2 SDRAM SO-DIMM 800MHz

  • 扩展内存容量时，请务必使用同一家公司生产的内存。

准备内存

在购买内存之前，请了解现有内存的规格和特性。

  1. 额定功率： PC2-6400S(800Mhz) DDR2 SDRAM SO-DIMM

  2. 速度： 800Mhz (400MHz x 2)

  3. 类型： 1024MB, 2048MB

添加内存

主板配置、内存插座和内存类型可能因型号不同而异。

  1. 拧松Notebook PC底部的四个螺丝以卸下外盖。

  2. 如图所示，将内存插入内存插座。

  3. 插入内存，直至听到“喀嗒”一声。

  4. 插入内存后，装回外盖并用螺丝固定。

  5. 如果扩展内存后，在引导过程中显示与主内存容量相关的错误消息，请按F2键并保存设置。

  • 切断交流电电源，取下PC外盖并卸下电池和所有周边设备。 然后，断开电缆连接。

  • 按入内存，直至将它安装到位。

  • 在第二次引导过程中，检查内存容量。 如果内存容量不正确，请重新安装主内存。

  • 仅使用LG制造的可扩展主内存条。 使用建议产品以外的主内存条可能导致Notebook PC故障。


附录

Notebook PC规格

可用处理器

Intel® Core™2 Duo/Pentium®双核/Celeron®双核/Celeron®处理器（二级高速缓存大小：支持1MB/2MB/3MB/6MB，FSB:667/800/1066MHZ）。

用户不能随意更换CPU或扩展CPU容量。 CPU容量因型号不同而异。

主内存

最大容量：每个插座为2048MB，内存可扩展至4096MB。

内存扩展的SO DIMM类型： DDR2 SDRAM SO-DIMM(1024MB, 2048MB)

要使用两张2GB内存卡，机器必须运行64位操作系统。 32位Windows VISTA/XP操作系统不支持4GB内存。

32位Windows VISTA/XP操作系统不支持4GB内存。

使用两个内存槽时，请务必使用同一家公司生产的内存。

辅助存储设备

2.5"硬盘驱动器(SATA)

硬盘容量和类型取决于Notebook PC型号。

外置Optical Disk Drive

外置Optical Disk Drive为可选，因此某些型号可能不提供。

LCD

13.3" HD LED (1366 x 768) TFT Color LCD

部分型号配备锐度更高的Glare型LCD。这类LCD似乎比其他类型的LCD更眩目，但这是Glare型LCD中的正常现象。

LCD的尺寸和分辨率取决于Notebook PC型号。

Anticopy Technology™认证

美国专利号：4,631,603、4,577,216、4,819,908、4,907,093、5,315,448和6,516,132。专利号归Macrovision™所有。

本产品包含归Macrovision™和相应公司所有的技术，它们受到美国专利法和其他相关法律的保护。 使用受版权保护的所有技术必须事先获得Macrovision™的许可。 否则，这些技术仅限内部参考。 切勿拆卸或重建产品。

蓝牙

Azurewave AW-BT253

Ver2.1 Bluetooth Module + EDR

蓝牙为可选，因此某些型号可能未安装它。

Web Camera

130万像素USB相机模块

支持UVC（USB视频类）驱动程序

网络摄像头为可选，因此某些型号可能未安装它。

外部I/O接口

外部VGA显示器端口： 1

麦克风： 1

麦克风输入端口（麦克风输入）： 1

耳机端口： 1

HDMI端口： 1

USB2.0端口： 3

多卡槽： 1

RJ 45(LAN)端口： 1

是否提供支持可能因型号不同而异。

视频

NVIDIA Geforce 8200M G w/256MB with TurboCache 319MB ~ 1087MB

TurboCache－这种技术在处理三维图形等大型图形数据时可主动利用一部分System Memory。 所利用内存的大小取决于Video Memory和System Memory大小。

如果将TurboCache技术应用于Graphics Memory，System Memory1024MB内存中最多可分配出319MB（4096MB中最多可分配出1087MB）用于处理大型图形数据。

规格可能因型号和视频驱动程序不同而异。

音频

支持Realtek High Definition Audio Codec(ALC663) HDMI。

内置立体声喇叭

调制解调器

Ericsson F3607gw (HSPA Modem)

是否提供支持可能因型号不同而异。

LAN

Atherors RTL8132/8131 10/100/1000 PCI Express Fast Ethernet Controller

RJ 45插口

规格可能因型号不同而异。

无线LAN

Ralink RT3090

无线LAN规格可能因型号不同而异，用户不能随意更改。

重量

完整安装： 约2.1千克（含ODD）

电池： 约305克

重量描述可能因型号不同而异。


电源与环境

交流电适配器（电压不受限制）

电源功率：65瓦

输入：交流电100˜240伏，1.5安培，50˜60赫兹

输出：直流电19伏，3.42安培

注意：使用与型号相应的交流电适配器。

电池（锂离子）

额定功率： 10.8V

充电时间：室温（0 [image] ˜40 [image] ）且在关机情况下-充电时间少于3小时（时间可能因型号不同而异）。

0 [image] 以下切勿充电。 上述温度是电池组的内部温度，可能因实际室温不同而异。

操作与存储环境

操作温度： 10 [image] ˜35

操作湿度： 20%˜80%RH

存储温度： -10 [image] ˜60

存储湿度： 10%˜80%RH

电耗

操作条件 | 约34瓦 | 运行动态图像介质时
待机模式（闲置状态） | 约18瓦 | 显示关闭模式中
节能模式（休眠模式） | 1.6瓦或更低 | S3中（待机）
关机模式（待机/关机模式） | 1瓦或更低 | 终止系统时

上述电耗是在假设电池充足电的情况下计算得出的。 根据系统运行的程序以及产品规格，运行或待机状态下的电耗可能有所不同。 即使系统已关闭，只要仍未断开电源，它依然会消耗少量电能。 要彻底切断电源，请从电源插座上拔下电源线。


用户指南

Config Name : R380/RB380/RV380 Series

某些项可能与图片有所不同。